Help! I can't send photos -- what's wrong?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

hsegal

New Member
Jul 4, 2007
6
0
0
#1
HELP!

When viewing a photo I've taken with the iPhone, I click on the icon to send it by email, and then fill out the email address and hit the Send button, but then... NOTHING! It is not received by the email address specified and it does not show in the SENT folder. Anyone have any suggestions on getting this funtion to work?

Thanks,
Hal
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#2
HELP!

When viewing a photo I've taken with the iPhone, I click on the icon to send it by email, and then fill out the email address and hit the Send button, but then... NOTHING! It is not received by the email address specified and it does not show in the SENT folder. Anyone have any suggestions on getting this funtion to work?

Thanks,
Hal
are you sending it from your home wifi network or trying to send it on EDGE?
 

Ace4261991

New Member
Silver
Jun 18, 2007
530
0
0
#3
HELP!

When viewing a photo I've taken with the iPhone, I click on the icon to send it by email, and then fill out the email address and hit the Send button, but then... NOTHING! It is not received by the email address specified and it does not show in the SENT folder. Anyone have any suggestions on getting this funtion to work?

Thanks,
Hal
your using yahoo right? many people are having trouble with yahhoo email sending. if you are using yahoo say so and i may be able to help you
 

Ace4261991

New Member
Silver
Jun 18, 2007
530
0
0
#12
ok i was having the same problems you had where when i sent an email with an attachmant or without it would say it sent but it actually never sent. what i read here was to go on the safari browser on your iPhone and go to yahoo.com and actully sign in there and try seding an email and you would get a vervication code thing so they can tell that your a human and not a computer and once you did that you would be able to send email on your iPhone. when i did it it didn't ask for a verification code thingy so i sent the email anyways then tryd it on m iPhone and it actually worked. so try sending an email through yahoo.com on your iPhone first see if that works
heres the thread i found it in
http://forums.everythingicafe.com/threads/possible-fix-for-yahoo-sent-mail-problems.4773/
it says it works for new yahoo account but my account wasn't new at all and it still worked so try it! even if it doenst ask for verification code it worked for me
 
Last edited by a moderator:
Jul 16, 2007
4
0
0
#13
ok i was having the same problems you had where when i sent an email with an attachmant or without it would say it sent but it actually never sent. what i read here was to go on the safari browser on your iPhone and go to yahoo.com and actully sign in there and try seding an email and you would get a vervication code thing so they can tell that your a human and not a computer and once you did that you would be able to send email on your iPhone. when i did it it didn't ask for a verification code thingy so i sent the email anyways then tryd it on m iPhone and it actually worked. so try sending an email through yahoo.com on your iPhone first see if that works
heres the thread i found it in
http://forums.everythingicafe.com/threads/possible-fix-for-yahoo-sent-mail-problems.4773/

it says it works for new yahoo account but my account wasn't new at all and it still worked so try it! even if it doenst ask for verification code it worked for me






It didn't work for me! It worked like you said sending from yahoo.com on safari. It even said sent in the iPhone "sent" folder, but I still cant send yahoo outgoing messages from my iPhone.
 
Last edited by a moderator: