HELP: messed up Cydia, iPad 2

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

andwan0

New Member
Oct 20, 2011
3
0
1
#1
I have iPad 2 3G, Version 4.3.3 (8J2), Carrier 10.0, Modem Firmware 04.10.01

Upon purchase I immediately jail broke it via jailbreakme.com website and it installs Cydia. I installed some extra programs via Cydia (Python, unix core utils, ssh, sed, grep, etc.)

Then I decided to free up some space and "removed" programs via Cydia, starting from apt-get, whilst ignoring the warning message.

Now Cydia has disappeared. Was apt-get part of original iPad OS itself? I would like to clean reinstall cydia.

I tried jailbreakme website but it says it cannot jailbreak (because it's already jail broken) I tried manually installing apt-get.deb / curl.deb / cydia.deb (via /private/var/stash ) but I just get errors. So am wondering how to clean install cydia again.. or should I restore the iOS 4.3.3? If I do restore 4.3.3, will I lose my 04.10.01 baseband?
 

andwan0

New Member
Oct 20, 2011
3
0
1
#3
Have you tried downloading the 4.3.3 firmware and then holding control then restore and selecting it and then doing the whole jailbreaking process again ?
I would... only if someone can confirm/verify that I will keep my baseband the same. I am having problems backing up my SHSH blobs... :(
 

andwan0

New Member
Oct 20, 2011
3
0
1
#5
Too late now. I decided to do a blind restore using iTunes to 5.0.1. But not even that helped! I keep on getting "The iPad "iPad" could not be restored. An unknown error occurred (21)."

My iPad2 is fubared. Throw away in trash.

:~~~-( long live PC
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
700
113
#6
Too late now. I decided to do a blind restore using iTunes to 5.0.1. But not even that helped! I keep on getting "The iPad "iPad" could not be restored. An unknown error occurred (21)."

My iPad2 is fubared. Throw away in trash.

:~~~-( long live PC

Is iTunes fully up to date? Have you attempted to put the iPad into DFU Mode and tried restoring?