Help! MMS on 3.0

jimsizzle

New Member
Apr 3, 2009
9
0
0
#1
Just got 3.0 beta 2 last night. Anyone know how to get mms working?
 

jimsizzle

New Member
Apr 3, 2009
9
0
0
#3
Thanks bud.... And I did search. Just hoping someone knew.
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#4
I must be one of the lucky ones. I just did the 3.0 upgrade and mine worked without doing anything
 

Jack06

Member
Bronze
Jan 6, 2009
122
0
16
#6
I must be one of the lucky ones. I just did the 3.0 upgrade and mine worked without doing anything
Adam, just so i know i'm not missing something obvious, would I select the photo first then click share/send, or would I insert once i'm in the sms application?
I'm in London and all the instructions for MMS are for AT&T :(
 

Jack06

Member
Bronze
Jan 6, 2009
122
0
16
#7
I think I figured it out, but it has to go through mobileme right?
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#8
I think I figured it out, but it has to go through mobileme right?
Nope. Mobileme has nothing to do with it. As has been stated, MMS has been a hit and miss so far. At this point, unlimited txt plan seems to be one must. I don't have 3.0 but do read the threads and MMS has been spotty at best. Read other threads about 3.0 and you will see what others are going through.
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#9
I think I figured it out, but it has to go through mobileme right?
MMS has nothing to do with mobileme, your options to send are :
1. Going into the messages application, pressing the grey camera icon which is across from the blue send.and you get your options
2. Go into photos and either in the camera roll or actual photo you press the box with an arrow at the bottom left of the screen and that will pop up the menu to email, MMS, etc. In the camera roll when you press that same icon you just have to select a photo then press share(#) which will give you the MMS choice.

Hope this helps
 

Jack06

Member
Bronze
Jan 6, 2009
122
0
16
#10
Hi Iphun
Thanks for the advice, unfortunately I don't have the camera icon, and in messages when I click share, it comes up with only two options, email and send to mobileme,
I guess i'm on of the unlucky ones
Cheers
Jack
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#11
Hi Iphun
Thanks for the advice, unfortunately I don't have the camera icon, and in messages when I click share, it comes up with only two options, email and send to mobileme,
I guess i'm on of the unlucky ones
Cheers
Jack
That's odd, as long as you have 3.0 and an iPhone 3g the mms icon should be there. In your settings there is a new area for Messages, it is right under Safari, where you may need to turn "MMS messaging" on.
 

Jack06

Member
Bronze
Jan 6, 2009
122
0
16
#12
Hi Mate
Yeah that was the first thing I did :(
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#13
Hi Mate
Yeah that was the first thing I did :(
Did you install the ipcc carrier file? The mms is installed into the os either way, but you could have installed that and it got rid of the icon by accident. If you are willing you could try to restore to the 3.0 beta 3 again. And make sure you have the 3g version of the beta.