Help, please! iOS has set one of my contacts as the “Me” account!

Discussion in 'iOS 9' started by Rafagon, Apr 14, 2016.

  1. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,247
    I have no idea how this happened, but somehow, iOS 9 picked one of my contacts as the “Me” account. The “Me” flat on a contact card should—obviously—be set to my own contact card, and NOT one of my contacts’ contact card.

    How can I fix this? Please help!

    That_s_not_me.png

    I would prefer not to have to delete the contact card for myself, or for my friend. But what the heck did I do that flagged him as “Me”? It even has a “Create Medical ID” on his contact card!

    I’ve never experienced this situation before. Any and all help will be appreciated. @Europa

    When I edit my own contact card, I don’t see a way to reset it to “This is Me” status.

    Update: I have fixed this. No reply is necessary.
     
    #1 Rafagon, Apr 14, 2016
    Last edited: Apr 14, 2016
  2. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,247
    Settings > Phone > My Number is correctly set to my phone number.

    Update: I have fixed this. No reply is necessary. Thank you.
     
    #2 Rafagon, Apr 14, 2016
    Last edited: Apr 14, 2016
  3. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    959
    For those who may want to know, here's what one should do.
    Go to Settings > Mail, Contacts and Calendar > scroll down to Contacts > Tap on "my info" > Tap on your contact name.
    a29512bfeeb5fb090bb395b60ea6f341.jpg
     
    #3 Ledsteplin, Apr 16, 2016
    Last edited by a moderator: Apr 16, 2016

Share This Page