HELP?! Please...Ive got Jailbroken 1.1.1 (AT&T) want to upgrade to 2.0

Aug 23, 2008
1
0
0
#1
Help needed...
please someone to guide me through processs...
ive to jaibroken 1.1.1 (att)...and i want to keep it jailbroken...but upgrade to
2.0 at least..or 2.0.2 if possible...

please contact me

msn - fico98@hotmail.com

im dyingggggg

its for girlfriends iPhone

thanks
Fico