Help...problems with dock background

reebs

Member
Bronze
Jul 11, 2007
146
0
16
#1
I've been trying to replace my dock background where ipod, safari, mail, etc icons are. First I went into System/Library/CoreServices/SpringBoard.app/
then putfile SBDockBG2.png

After restarting, I have nothing but a black background, it seems like it just took away the original background. My icons are still there. Am I missing something? Do I need to do something else?

Please help. :mad:

Thanks!
 
Jul 27, 2007
9
0
0
#2
I've been trying to replace my dock background where ipod, safari, mail, etc icons are. First I went into System/Library/CoreServices/SpringBoard.app/
then putfile SBDockBG2.png

After restarting, I have nothing but a black background, it seems like it just took away the original background. My icons are still there. Am I missing something? Do I need to do something else?

Please help. :mad:

Thanks!
How large is the image? And what color is it?
 

reebs

Member
Bronze
Jul 11, 2007
146
0
16
#3
not really sure what size but someone already successfuly loaded onto their iPhone. see below link under "hawaiian theme" i got the background in the phone but not the dock. do you think maybe has to do with psd file extension vs png? I changed the extension to png. By the way, I'm on a mac. Thanks.

http://www.modmyi.com/forums/downloads.php?do=cat&id=12&page=2
 

reebs

Member
Bronze
Jul 11, 2007
146
0
16
#4
nevermind, fixed it. had to covert psd to png file not just changing extension on my mac!