HELP! What in the hell is going on?

umbrabellator

New Member
Bronze
Jan 3, 2008
126
0
0
#1
Okay, so previous to today, using iTunes 7.7.1 (or whatever the last version was before 8.0) and Pwnage 2.0.3 with firmware 2.0.2, I successfuly pwned my phone and was enjoying the jailbroken life.

However, a couple of days ago my phone started giving me a bizarre message, saying that it couldn't make or receive phone calls. The only was to fix this was to restart the phone.

Apple's support site says that this could be a bad hardware issue, but offered a couple of things to try. I tried those suggestions, but the problems continued.

SO! Tonight I decided that I would try to restore my phone. (By this point, I am using iTunes 8.0, by the way.) I ran the pwnage tool and created a new custom restore file (I had deleted the previous one). Everything seemed to work fine, but when I went to restore the phone using the custom file, I get nothing but errors.

Chiefly, I get "unknown error 6" and "unknown error 1600," and I am told that iTunes cannot restore the phone. Nothing I do changes this.

1. I downgraded to iTunes 7.7.1
2. I created several different custom restore files
3. I tried different options in the pwnage tool, including "expert" and "simple" mode
4. Etc., etc., etc....

I *CAN* successfuly restore the phone using the standard, unpwned Apple 2.0.2 OS, but no luck with the custom restore file at all.

If anyone has ANY idea what could be happening here, PLEASE help me out.

Thank you!
 

umbrabellator

New Member
Bronze
Jan 3, 2008
126
0
0
#2
SO! Since no one else did, I figured I'd answer my own question just in case anyone else has a similar problem.

The problem here, as it turns out, is iTunes 8.0. Apparently Apple did something that stops the pwning process. The Dev Team is currently working on a fix.

In the mean time, however, you can use QuickPwn to successfuly pwn your phone. Just make sure that it has 2.0.2 installed on it and then QuickPwn will do the rest.

This process works, because it bypasses iTunes completely.
 

daddyd302

Member
Bronze
Jul 13, 2008
108
3
18
#3
Did you try restoring the phone first, then JB it?