Help with installer

justahsquirrel

Member
Silver
Jun 7, 2007
545
0
16
Queens, NY
#1
Im having a bit of difficulty with installer for the past few days. it just seems to act up. when i launch installer, its fine...refreshes fine. when I go to install something it just crashes....i recently installed pysl, that was a bust cause it doesn't really work...1.1.3. uninstalled it....next came the program called ringtones from jamendo..or whoever makes it...great app by the way....that had an update....so i hit update and installer crashes.....reboot a few times and ringtones seems to be updated but wont let me do anything...keeps saying that im out of room and app will close...but what ever.
i tried uninstalling community sources and then reinstalling....doesn't seem to help.....any input/suggestions would help...

c.

side note: when i use mobile finder, the apps are there...with a question mark..i tried to launch but it just does nothing..just leads me back to the home screen....
 

justahsquirrel

Member
Silver
Jun 7, 2007
545
0
16
Queens, NY
#2
let me answer my question:

I believe that you are running out of disk space. a further check showed that i have used the 300MB of my available disk space for apps...which is weird because I have deleted several things and it still does not help....i will do further investigating and reveal my answer to you....might use bosstools..

c..thanks for my help...lol
 

burniksapwet

Member
Silver
Jul 5, 2007
553
0
16
#3
let me answer my question:

I believe that you are running out of disk space. a further check showed that i have used the 300MB of my available disk space for apps...which is weird because I have deleted several things and it still does not help....i will do further investigating and reveal my answer to you....might use bosstools..

c..thanks for my help...lol
I am now getting this message too. What should I do?
 

sch15m

New Member
May 1, 2008
7
0
0
#4
hello, i had a problem with installer a few weeks back, when I tried to go in installer, the screen would go white and it would kick me back in springboard, so i asked for help and someone suggested to SSH and rename remotepackages.plist to remotepackages.plist.old and it worked, installer was working, now it stopped working again, and the renaming thing doesn't work, shall I just re-install installer, and if yes, how do u do it? im on 1.1.4
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#5
hello, i had a problem with installer a few weeks back, when I tried to go in installer, the screen would go white and it would kick me back in springboard, so i asked for help and someone suggested to SSH and rename remotepackages.plist to remotepackages.plist.old and it worked, installer was working, now it stopped working again, and the renaming thing doesn't work, shall I just re-install installer, and if yes, how do u do it? im on 1.1.4
You are going to have to install it manually if you do not want to restore, and rejailbreak. There are several source repositories for Installer, here's one http://www.apptapp.com/ .

Good luck
 
Nov 24, 2007
319
0
0
#6
i also have the same problem..(i open installer and it opens and crashes) i installed a source update for (add famous sources) .. can someone please help.. i've tryed reinstalling the installer.app folder with no luck.. also i went and deleted RemotePackages.plist all together & .still no luck.. please help! please!