Help with slideshow transition speed in iPhoto

Discussion in 'iPad Apps and Games' started by radtechy, Apr 3, 2014.

  1. radtechy

    radtechy Contributor
    Bronze

    Joined:
    Jul 20, 2011
    Likes Received:
    41
    I made a slideshow and with all the pics it's 3:33 runtime so I went to make it faster by sliding it all the way to the rabbit and pressed play and it's not faster. I go back to the options again and it's back in the middle.

    Why isn't the speed sticking to the way I set it? The transitions I pick stay just fine
     
  2. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    953
    When I turned the slider up from half way to almost to the hare, it sped up from 3 seconds per pic to 2 seconds per pic. When I was done and went back, it was set at half way again. 3 seconds per pic is the norm. That's what the iPhone's photos slide is set on by default. I don't know why yours didn't speed up.
     
  3. radtechy

    radtechy Contributor
    Bronze

    Joined:
    Jul 20, 2011
    Likes Received:
    41
    Maybe cause it's that it only shaves off a second I'm not really taking notice? But in theory with the default way it was 3:33 and I took 1 second off each pic for my 44 pic slideshow I should be under 3 mins well I'm not. This is what I don't get
     
  4. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    953
    44 pics at 3:33 is almost 5 seconds per pic. Maybe it had been set close to the tortoise.
     
  5. radtechy

    radtechy Contributor
    Bronze

    Joined:
    Jul 20, 2011
    Likes Received:
    41
    I went all the way to the right to the rabbit and the default was in the middle
     
  6. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    953
    I've only had iPhoto a couple of days. So I have no idea. Check all the settings and play with it. If it persists, delete the app then reinstall.
     

Share This Page