Here's how the change the Notes font

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

thegasguru

New Member
Bronze
Jun 27, 2007
180
0
0
#3
As long as you haven't updated the firmware (or if a Jailbreak app is released for 1.1.1).

-K
My iPhone is 1.1.1 and jailbroken.

I went in and delted the FeltMarker fonts as specified in the guide, and my Notes now works just fine and displays with the much better Arial font.

No problems.
 

Kabeyun

Member
Silver
Jan 10, 2007
665
0
16
Northeast US
#4
Excellent! As I mentioned, Jailbreak for 1.1.1 was necessary. Personally, although I'm not in love with the felt marker font, I don't hate it enough to mod my pristine iPhone.

Now let's hope (but not hold our breath) that 1.1.2 doesn't kill mods again. :p

-K
 

panda

Member
Bronze
Mar 15, 2008
143
0
16
#5
How do I access font files in iPhone?

Yes, you can change the miserable "Felt Marker" font in Notes. Here's how:
http://daringfireball.net/2007/09/marker_felt_iPhone
Thanks, but how can get to those 4 font files to delete them? I have BSD Subsystem and OpenSSH installed, and I use MegaPhone to get to Media folder where I've created a PDF folder to place PDFs in the iPhone for reading, but I don't know how to get into those font files.
Any help appreciated, thanks.
 

DoriBee

New Member
Oct 13, 2008
2
0
0
#6
:( You don't have to hack your phone for that.

Excellent! As I mentioned, Jailbreak for 1.1.1 was necessary. Personally, although I'm not in love with the felt marker font, I don't hate it enough to mod my pristine iPhone.

Now let's hope (but not hold our breath) that 1.1.2 doesn't kill mods again. :p

-K
I found out the hard way after taking down some notes. Personally I LOVE the felt marker font on my 3g... it's cute and girly!

Here's the gist of what you'll be doing (for the Pro's):
-Enable the Korean langauge to Keyboard settings
(leave the English one on too so you can just toggle back and forth)
-Open a note, toggle to the Korean Keyboard (hit the globe thingie beside the spacebar)
-Type a character, erase it, toggle back to the ENGLISH Keyboard and Bam! (wasn't sure how to spell "voila" lol) You've got that ugly manly butch font. (BOOOO! -_-*)

Note- This only effects the INPUT method, it doesn't change your phone's langauge, it just enables another one for the keyboard, English is Primary.

Here's a quick step by step for the newbies (Or parents with iPhones like My mommy lol) ^_^!
  1. From the home screen, touch your "Settings" Icon
  2. Scroll down (If you have to) and hit the "General" Icon
  3. Scroll down (you WILL have to lol) and hit the "Keyboard" option
  4. Touch the "International Keyboards" option.
  5. Leave the English Keyboard on and scroll down to Enable the Korean Keyboard (meaning, slide the switch to the right so it reads "on". If you can't see well (or read), the color changes to blue)
  6. Hit your home circle button thingie again and then open notepad
  7. When you start a note, there's a "globe" button besides the space bar on your keyboard... That toggles between the enabled langauges... In your case, english and korean.
Touch the GLobe button (that key's image won't change no matter what langauge you choose so you'll alaways recognize it)
By now you should have Korean Characters on your keyboard.
Hit any character and then erase it.
Toggle back to the English keyboard (touch the globe)
and start typing.

Pretty Felt Marker Gone :( (but it'll be back on your next note so HA!)
(This also works if you type and erase a Kor. Character on a saved note)

Benefits of this method:
Don't have to hack your phone
The keyboard langauges come preloaded on your phone (yay! no $$)
gives you the option of using the Felt marker on those quirky days, and the ugly manly butch font on the others lol.

Yay! You've got your self an ugly font! <-- kinda like this one :mad:

Since the Korean langauge is enabled, there's no need to go through the settings process again. Just open notes and toggle between the enabled langauges.

Disclaimer: I'm not insane, I recently ingested allot of sugar. Also, Pardon the typos as i'm too lazy to hit the backspace button or move my mouse to the mispelling... sometimesidontevenusethespacebar...

Hope the pics help!
-iane ^_^!
 

Attachments