Hey guys, I normally just read stickies/threads. But this time I may need some help

CoLance

New Member
Jun 25, 2009
4
0
0
#1
Hello. Normally I just read the threads/blogs and I learn enough from those that I don't need to bug anyone with a question thread, but I am honestly kinda stuck on this one.

Recently I updated to 3.0 and I used the pwnage tool when it was released to jailbreak my phone again. Everything went fine. However, due to some incompatibilities with an app I need, I want to go back to 2.2 for a while.

I thought I could just wait it out and hopefully they would release an update soon (for the app in question), but they seem to be taking a while.

So I downloaded the necessary software and pwnage tool and made a new ipsw file to restore my phone with. I created the files using pwnage, entered my phone into DFU mode and went to restore my phone with the new software. But now it won't let me do anything. My 3.0 ipsw file won't work, and neither will the 2.2 one I just made. I get an "error 1600" message. I have no idea what to do. It just showed some dumb cartoon picture of Steve Jobs on the iPhone and that's as far as I got. I can however, restore my phone normally, so I don't think I'm screwed, I just need some help.

Additional info

iTunes 8.2
pwnage tool 2.2.5 (to make the 2.2 ipsw)
pwnage tool 3.0 (to make the 3.0 ipsw (Keep in mind, neither of these files work anymore)
Mac OSX 10.5.7

Thats about it. Thanks everyone.
 

EGAR

New Member
Jan 27, 2009
20
0
1
Texas
#2
If I'm not mistaken you can only jailbreak 3.0 on iTunes 8.2. Firmware 2.2.1 has to be jailbroken on 8.1 iTunes or previous.
 

CoLance

New Member
Jun 25, 2009
4
0
0
#3
And that's why I like Time Machine. I'll give it a shot and report back. :)
 

CoLance

New Member
Jun 25, 2009
4
0
0
#4
Error 1601. It looked like it was going to take it too.

Edit: Tried it again. Gave me error 1600 again.
 

CoLance

New Member
Jun 25, 2009
4
0
0
#6
I believe so. I always run the pwnage tool and use the "DFU" option to make sure I am in DFU mode. I would think it confirms I am in DFU mode. I am still trying to get it running, suggestions are welcome. Thanks so far :)

P.S. Nice avatar