Home Wi-Fi

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

EdmondT

New Member
Jul 6, 2007
11
0
0
#1
I have a secured home wifi set up, and my I phone is not able to log into it.

It has never gotten to the point of asking me what the code is that it needs to use the network, it just says that it cannot connect.

There is a WiFi directory under settings on my iPhone, but when I choose mine, I cannot figure out where I need to type in the code needed to use my network.

Can you guys tell me how to set this up?

Thanks.
 

icorbin

New Member
Jul 15, 2007
2
0
0
NYC
#2
It has never gotten to the point of asking me what the code is that it needs to use the network, it just says that it cannot connect.
Hmm... I'm trying to remember how I set this up. Mine was really straight forward. I was having a problem, but just had to change the WEP setting, I believe. Maybe try choosing another wireless network, then going back to yours. It should attempt to connect, then ask you for the WEP key. Just be sure you choose the correct WEP settings. I'm can't remember what they were. I think they were simple 64 bit or 128 bit connections. 64 is the 10 digit key.

Good luck.
 

420greg

New Member
Silver
Jun 26, 2007
845
0
0
Orlando, Florida
#3
I have a secured home wifi set up, and my I phone is not able to log into it.

It has never gotten to the point of asking me what the code is that it needs to use the network, it just says that it cannot connect.

There is a WiFi directory under settings on my iPhone, but when I choose mine, I cannot figure out where I need to type in the code needed to use my network.

Can you guys tell me how to set this up?

Thanks.
Have you tried to connect with security disabled on the wireless router?

If it works, then there is a problem with your security settings.

Can you get a pc connected to the router?
 

Hondamaker

Genius
Gold
May 14, 2007
9,922
662
113
55
Fairborn, Ohio
#4
I have a secured home wifi set up, and my I phone is not able to log into it.

It has never gotten to the point of asking me what the code is that it needs to use the network, it just says that it cannot connect.

There is a WiFi directory under settings on my iPhone, but when I choose mine, I cannot figure out where I need to type in the code needed to use my network.

Can you guys tell me how to set this up?

Thanks.
Try WPA instead of WEP. It works great for me.
 

SkyyBoy

Member
Bronze
Jul 4, 2007
131
0
16
Hawaii
#5
I initially had a problem setting up my router (I use WPA). Instead of choosing my router under "choose a network", I instead chose "other" and manually input my SSID and password and it worked fine.
maybe this will work for you...
 

vansouza

New Member
Bronze
Jul 11, 2007
164
0
0
Las Vegas, NV USA
www.usheroes.us
#6
What about after the update.

I bought a new iPhone today and noticed that setting up the wifi was different this time, post update. Before you had to know to get to that second screen to key in the WEP code. This time it popped right to that screen. So try again...