How can you delete movies from movies tab in iTunes?

FirstIphone

Member
Bronze
Dec 8, 2008
162
0
16
Littlestown, PA
#1
Well I now have about 6 copies of the incredible hulk in my movies tab in iTunes.:laugh2: (I was playing with settings) Obviously I only have one checked to be synced with the iPhone but I can't figure out how to delete the other extra copies that I don't want anymore.

Can someone please clue me in?

Thanks.
 

BigCiX

Zealot
Gold
Jul 11, 2008
1,445
5
38
Bakersfield, CA
#2
go to your movie section in iTunes and delete all the extra ones. You can also go under video tab (i believe and uncheck what you don't want synced.
 

FirstIphone

Member
Bronze
Dec 8, 2008
162
0
16
Littlestown, PA
#3
Okay I am not understanding.... Please forgive me.

You said delete all the extra ones in the movies section. Is the movies section a different place than the movies headline under the videos tab in iTunes?

Unchecking what I don't want synced does not put them on the iPhone which is good.... but I want to delete them in the "able to be synced" box so that I don't see them anymore. (don't want to get them confused with the one copy with the best settings that I want to keep)

The short version is.... when I open iTunes and go to videos and scroll down to movies... i have 6 copies of the same movie that are able to be synced... I only want one.

Thanks
 

FirstIphone

Member
Bronze
Dec 8, 2008
162
0
16
Littlestown, PA
#7
They show up greyed out and do not let me click on them at all.
hmmm... maybe if I check them to sync then I will be able to click on them. I'll look into that when I get home.
Thanks.
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#8
click on the movie once to highlight, then hit delete. if you're on a mac, it's slightly different.
 

FirstIphone

Member
Bronze
Dec 8, 2008
162
0
16
Littlestown, PA
#9
Thanks Ramesh. Not sure what success I will have though.
I can not left or right click on the movies at all. The only thing it lets me do is check or uncheck the box to sync to the iPhone. I can not highlight or in any other way "select" any of the movies in the list.

What am I missing here?
 

BigCiX

Zealot
Gold
Jul 11, 2008
1,445
5
38
Bakersfield, CA
#10
ok well then uncheck the movies u don't want synced. I don't know why it won't let u delete the movie by highlighting it. You should be able to go under movies in your library section (left hand side of iTunes) hightlight the movie and then delete it. What iTunes version are you using?
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
31
Atlanta, Georgia
#11
Are you trying to delete them from the tab that appears when your phone is plugged in? You need to go into this tab

and then highlight the movie you want to delete and do so. Most likely the movie will only be deleted from your iTunes and will not be removed from the computer. To make sure it is, right click and choose either "Show in Finder" or "Show in Windows Explorer" and delete it when it appears.
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#12
Right, thanks, Phil. I left out "click on the movies on left hand side bar at the top" and THEN delete your movie from there.
 

FirstIphone

Member
Bronze
Dec 8, 2008
162
0
16
Littlestown, PA
#13
:eek: OHHH! Now i get it! Yeah I was looking at the list under the videos tab at the place where you choose which ones to sync.

When I get home I will look for something on the left side.

Youngbinks: Your pic didn't show up (probably my pc here at the office) but thanks for the effort.

Thanks to all three of you!
 

FirstIphone

Member
Bronze
Dec 8, 2008
162
0
16
Littlestown, PA
#14
Umm yeah It's official... I feel dumb now. :oops:

Everything works like it should. (except for me obviously) :sick:

Thanks again.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
31
Atlanta, Georgia
#15
Umm yeah It's official... I feel dumb now. :oops:

Everything works like it should. (except for me obviously) :sick:

Thanks again.
There are no dumb questions here (well, maybe a few, but this certainly doesn't apply). I'm glad to see you were able to figure out the problem.
 

Bilko

New Member
Nov 3, 2009
8
0
0
#16
I've been trying to work this out for days. A search on here sorted it.

Result.
 
Apr 21, 2011
2
0
0
46
#17
I only joined because I currently had the same problem on my iTunes on my XP WIN PC. I went to the primary Movie Tab at the top of iTunes, and it allowed me to delete all that was repeated elsewhere in other folders, like Recently Played. Now, I may had to click on them once to see an exclamation mark first to have the Delete link to be accessible in the Edit tab. Cheers!
 
Apr 21, 2011
2
0
0
46
#18
Oh, if you have a long list to be deleted, click on one then hold the Shift Key, then click at the top or bottom of list and they will all highlight. Now click Delete! Cheers, eh!
 
#19
Hey FirstiPhone, don't feel bad. I've been trying to solve the exact same problem for two days now. It never even occurred to me to go to that tab in the local library. I wound up deleting just about everything on my iPad to get those tabs to go away. Now I have to copy all my files back over again. At least now I know how to solve that problem.
 

Rathish

New Member
Aug 4, 2011
1
0
1
#20
Thanks Youngbink... Even I had a same doubt on this ! U have cleared everything !