How do I rename a folder I created in iBrickr or delete it and...

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

aaa

New Member
Aug 22, 2007
18
0
0
#1
and sometimes when I click on a file, itll show the options for deletion and such all the way down at the bottom, so that only download is viewable.....how can I fix that and the problem in the title.


What I did was copy all of the files (one by one) from the safari app into an app folder that I created. I did this by downloading all of the files and then uploading them into my folder. Now, one of the the things in the Safari.app is a folder named "English.lproj" After I copied all of the files over and got my custom icon in place, it didn't work. I realized that I had typed in the bove folder wrong

I typed it "English.Iproj", because a capital i and a lowercase L look exactly the same in iBrickr. So I need to either rename that file or delete it and remake it.......how can I get this done? I really need to,


thanks for any help.


oh and for the Info.plist....I used the "Funambol" one because I thought that anything besides the default one would work and I don't know how to make another Info.plist. And to be clear, the app Im trying to make is not funambol, so this might very well be the problem


Here is the guide I followed:

http://www.funambol.com/blog/capo/2007/07/how-to-create-your-browser-app-on.html
 

aaa

New Member
Aug 22, 2007
18
0
0
#2
ok, I deleted all of the files in the misspelled English folder and created another folder with the correct name and uploaded teh files into that


doesn't work


it still opens, is frozen, and then closes after about 10 seconds. Everything is there, the url bar, the bookmarks button, etc., but I cant click any of them and the iPhone just goes back to the home page after about 10 secs like I said


is this becasue tehre is still that useless, misspelled folder there, or is there something else wrong? PLEASE HELP


also, I just took this from, the Info.plist provided in that guide:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>CFBundleDevelopmentRegion</key>
<string>English</string>
<key>CFBundleExecutable</key>
<string>MobileSafari</string>
<key>CFBundleIdentifier</key>
<string>com.funambol.Funambol</string>
<key>CFBundleInfoDictionaryVersion</key>
<string>6.0</string>
<key>CFBundlePackageType</key>
<string>APPL</string>
<key>CFBundleSignature</key>
<string>?</string>
<key>CFBundleVersion</key>
<string>419.3</string>
<key>SBUsesNetwork</key>
<integer>3</integer>
<key>SafariProductVersion</key>
<string>3.0</string>
<key>UIHasPrefs</key>
<true/>
<key>UIPriority</key>
<integer>50</integer>
</dict>
</plist>

and changed the bolded part to movies.Movies

Movies is m app name......but it still don't work