How do i send a picture with my 3GS I don't understand

NickT916

Member
Bronze
Jan 4, 2008
266
1
18
#1
here is me typing a txt, and it doesn't show anywhere to attach a picture? my fiances phones doesn't show up a way to attach either, i checked and it says 3.0 software and i just got it yesterday, can someone help me out, anyone else with this issue?

 

Listerman

New Member
Bronze
Sep 4, 2007
81
0
0
#2
lol, where have you been? that AT&T symbol in the corner indicates your CARRIER SUCKS! MMS is delayed, you can't send photos without minor hacks
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#3
You can email photos to other cell phones, just use their wireless number, and put:
@mms.att.net
@vzwpix.com
Not sure of the other carries, but those two work.
 

Kuntry

Member
Bronze
Mar 26, 2009
318
1
18
Las Vegas
#4
There are boatloads of topics on this already. ATT does not currently support MMS (picture messages). when they do, there will be a carrier update released through iTunes and then the little camera icon will appear. For now, just wait it out like the rest of us (or send it through email). You can send pictures from your email to other types of phone but you need to know the carrier mms address for your contact. example: ########## @ mms.att.net or ########## @ vzwpix.com each carrier has one of these addresses...Google is your friend.

EDIT: I did the work for ya. here:

Alltel= xxxxxxxxxx@message.alltel.com
Aruba setar = xxxxxxxxxx@mas.aw
Bell Canada: xxxxxxxxxx@1x.bell.ca
Cellcom = xxxxxxxxxx@cellcom.quiktxt.com
Cellcom Malaysia = xxxxxxxxxx@sms.celcom.com.my
Cellular South = xxxxxxxxxx@csouth1.com
Centennial Wireless = xxxxxxxxxx@cwemail.com
Cricket = xxxxxxxxxx@mms.mycricket.com
AT&T= xxxxxxxxxx@mms.att.net
Digicel Aruba = xxxxxxxxxx@digitextaw.com
Digicel Curacao= xxxxxxxxxx@digitextcu.com
Digicel Barbados= xxxxxxxxxx@digitextbb.com
Digicel Bonaire= xxxxxxxxxx@digitextbo.com
Digicel Cayman= xxxxxxxxxx@digitextky.com
Digicel Grenada= xxxxxxxxxx@digitextgd.com
Digicel St. Lucia= xxxxxxxxxx@digitextlc.com
Digicel St. Vincent= xxxxxxxxxx@digitextvc.com
Einstein PCS = xxxxxxxxxx@einsteinmms.com
Fido = xxxxxxxxxx@fido.ca
MetroPCS = xxxxxxxxxx@mymetropcs.com
Rogers Wireless (Canada) = xxxxxxxxxx@pcs.rogers.com
Suncom = xxxxxxxxxx@tms.suncom.com
T-Mobile = xxxxxxxxxx@tmomail.net
Unicel GSM = xxxxxxxxxx@info2go.com
US Cellular = xxxxxxxxxx@mms.uscc.net
Verizon = xxxxxxxxxx@vzwpix.com

IDK how current this is because i edited the ATT one as it was still cingular.
 

NickT916

Member
Bronze
Jan 4, 2008
266
1
18
#5
well i was gone for a few days, but when i had 3.0 beta 2 version i was able to MMS! what is this gayness! :(( i cry time upset time

why do we get shafted ALL THE TIME!
 

NickT916

Member
Bronze
Jan 4, 2008
266
1
18
#7
I've gotten i to work on my AT&T 3Gs, here is my thread.
step 2 confuses me because when i go to the iTunes link i have the 8.2 iTunes version, and the one provided is for the mac?

also on step 4 Settings>General>Network>Cellular Data Network

i go to settings, general, network and i don't show cellular data network?

im not sure how to do it
 
Last edited by a moderator:

Eninety2

Member
Silver
Jul 22, 2008
568
9
18
#8
step 2 confuses me because when i go to the iTunes link i have the 8.2 iTunes version, and the one provided is for the mac?

also on step 4 Settings>General>Network>Cellular Data Network

i go to settings, general, network and i don't show cellular data network?

im not sure how to do it
You need to update the carrier file first, then it will give you that option under cellular network.

There are a few hacks out there, the simplest one is the one you don't have to uninstall iTunes.
 

NickT916

Member
Bronze
Jan 4, 2008
266
1
18
#9
step 3 "Go to the main settings of your iPhone and option + click on Update. Select the carrier file that you previously downloaded and wait for iTunes to finish."

do you just click settings and general, to be in the "main settings?" and im not understanding how to let iTunes install that carrier file that i downloaded,

that step by step instruction is not for a simple joe with an iPhone :)
 
Jul 17, 2007
407
0
16
baby oahu
#10
lol, where have you been? that AT&T symbol in the corner indicates your CARRIER SUCKS! MMS is delayed, you can't send photos without minor hacks

Best Answer....

Don't let nobody tell you otherwise
 
Jul 17, 2007
407
0
16
baby oahu
#11
How lame is this.. Nobody wants to type a carrier.com just to do mms...


There are boatloads of topics on this already. ATT does not currently support MMS (picture messages). when they do, there will be a carrier update released through iTunes and then the little camera icon will appear. For now, just wait it out like the rest of us (or send it through email). You can send pictures from your email to other types of phone but you need to know the carrier mms address for your contact. example: ########## @ mms.att.net or ########## @ vzwpix.com each carrier has one of these addresses...Google is your friend.

EDIT: I did the work for ya. here:

Alltel= xxxxxxxxxx@message.alltel.com
Aruba setar = xxxxxxxxxx@mas.aw
Bell Canada: xxxxxxxxxx@1x.bell.ca
Cellcom = xxxxxxxxxx@cellcom.quiktxt.com
Cellcom Malaysia = xxxxxxxxxx@sms.celcom.com.my
Cellular South = xxxxxxxxxx@csouth1.com
Centennial Wireless = xxxxxxxxxx@cwemail.com
Cricket = xxxxxxxxxx@mms.mycricket.com
AT&T= xxxxxxxxxx@mms.att.net
Digicel Aruba = xxxxxxxxxx@digitextaw.com
Digicel Curacao= xxxxxxxxxx@digitextcu.com
Digicel Barbados= xxxxxxxxxx@digitextbb.com
Digicel Bonaire= xxxxxxxxxx@digitextbo.com
Digicel Cayman= xxxxxxxxxx@digitextky.com
Digicel Grenada= xxxxxxxxxx@digitextgd.com
Digicel St. Lucia= xxxxxxxxxx@digitextlc.com
Digicel St. Vincent= xxxxxxxxxx@digitextvc.com
Einstein PCS = xxxxxxxxxx@einsteinmms.com
Fido = xxxxxxxxxx@fido.ca
MetroPCS = xxxxxxxxxx@mymetropcs.com
Rogers Wireless (Canada) = xxxxxxxxxx@pcs.rogers.com
Suncom = xxxxxxxxxx@tms.suncom.com
T-Mobile = xxxxxxxxxx@tmomail.net
Unicel GSM = xxxxxxxxxx@info2go.com
US Cellular = xxxxxxxxxx@mms.uscc.net
Verizon = xxxxxxxxxx@vzwpix.com

IDK how current this is because i edited the ATT one as it was still cingular.