How do u turn off the bloody message pop up

ipwn3gs

New Member
Bronze
Jul 12, 2009
155
0
0
#1
Couldnt find it under general or message !

Me want play brickbreaker without using control over paddle!:mad:
 

ipwn3gs

New Member
Bronze
Jul 12, 2009
155
0
0
#3
Go to Setting>Message> turn off show preview and repeat alert
I did that already as i mentioned above.

I still get the pop up but it says new text and contact name
 

iNinja

Zealot
Gold
Aug 8, 2008
3,984
20
38
UK
#4
As far as I am aware you are unable to turn this off. Doing the above only turns off the message preview.

You used to be able to jailbreak to do this but not sure with 3.0
 

ipwn3gs

New Member
Bronze
Jul 12, 2009
155
0
0
#5
As far as I am aware you are unable to turn this off. Doing the above only turns off the message preview.

You used to be able to jailbreak to do this but not sure with 3.0

lucky me its jailbroken already. please give instructions / app name.

thats somewhat ridiculous though probably will be fixed in 3.1 . Apple and their 1 piece of bread at a time deal
 
Last edited by a moderator:

duvi

New Member
Bronze
Jul 19, 2009
101
0
0
In the future
www.twitter.com
#6
lucky me its jailbroken already. please give instructions / app name.

thats somewhat ridiculous though, probably will be fixed in 3.1 . Apple and their 1 piece of bread at a time deal

It's not an option to be changed in 3.1 either. Been running it for some time now... maybe it's added beta 2 or 3. I'm still running beta 1 as I do not want to lose MMS.
 
Last edited by a moderator:

p09

New Member
Jun 30, 2009
20
0
0
#7
It's not an option to be changed in 3.1 either. Been running it for some time now... maybe it's added beta 2 or 3. I'm still running beta 1 as I do not want to lose MMS.
Not in beta 2 either. :(
 

ipwn3gs

New Member
Bronze
Jul 12, 2009
155
0
0
#8
Not in beta 2 either. :(
It's not an option to be changed in 3.1 either. Been running it for some time now... maybe it's added beta 2 or 3. I'm still running beta 1 as I do not want to lose MMS.

no way!
thats really annoying and somewhat childish i am sure a reuglar time linux/bsed user can write a small command to make it not pop up . i mean a simple code says bring it up...

i been playing intensive games in airplane mode or later at night when i am not expecting any calls.
 

hinky

Member
Bronze
Jul 10, 2009
270
0
16
#9
For all the "geniuses" that Apple has working in their stores, the people working on their OS are rather stupid or they never have reason to ever use Airplane mode and are always connected so they don't care about anyone else who does. I'm wearing out my screen from all the times I need to close those popups!