How to disable a text message from popping up?

slipperypete

New Member
Bronze
May 20, 2007
205
0
0
#1
I have have tried, but cannot figure out how to disable a text message from popping up on the screen. Anybody know how?

Thanks in advance
 

bo7e1se

New Member
Bronze
Jul 7, 2007
45
0
0
30
Coal City, IL
www.myspace.com
#3
I have have tried, but cannot figure out how to disable a text message from popping up on the screen. Anybody know how?

Thanks in advance
to do this, go to settings-general-passcode lock

in the passcode lock area at the bottom, there is an option that says show sms preview. just turn that off and you're good to go
 

iJohn

New Member
Bronze
Jun 21, 2007
384
0
0
Long Island, NY
johnburke.tumblr.com
#4
Wow, you learn something new every day :D Thanks!

Edit: This only works if you have set up a passcode. If you haven't, you need to create one first.
 

slipperypete

New Member
Bronze
May 20, 2007
205
0
0
#5
to do this, go to settings-general-passcode lock

in the passcode lock area at the bottom, there is an option that says show sms preview. just turn that off and you're good to go
Thanks, but I don't see that option when I follow the above steps