How to Downgrade from iOS 6.0 to 5.1.1 on iPhone 4

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

EverythingApple

Evangelist
Gold
Jul 28, 2010
3,862
224
63
North Jersey
#1
I have my 5.1.1 SHSH blobs saved. Is this all I need to downgrade from 6.0 to 5.1.1. Someone told me I also need my 4.0 SHSH blobs. Is that correct? Please help me. Thanks!
 

Kadelic

Genius
Gold
Jan 4, 2010
4,935
1,645
113
Dallas, TX
#3
Saw this last week, may be helpful....
The newest Redsn0w does not support downgrading from iOS 6. It does support restoring "from any 5.x iOS to any other (up, down or the same) 5.x iOS on all devices as long as you have the correct blobs..."

I'm also pretty sure your 4.o blobs won't be handy at all, but ones for 5.1.1 very well could be.
 

fijiman

Contributor
Silver
Feb 13, 2011
832
64
28
UK
#5
The newest Redsn0w does not support downgrading from iOS 6. It does support restoring "from any 5.x iOS to any other (up, down or the same) 5.x iOS on all devices as long as you have the correct blobs..."

I'm also pretty sure your 4.o blobs won't be handy at all, but ones for 5.1.1 very well could be.
The new redsn0w will downgrade iPhone 4 from 6.0 to 5.1.1 as long as you have your SHSH blobs... for testing purposes I have downgraded from 6.0 to 5.1.1.... restored 5.1.1 to 5.1.1 and upgraded from 5.1.1 to 6.0..... ONLY using redsn0w 0.9.15b2 WITHOUT iTunes
 

Kadelic

Genius
Gold
Jan 4, 2010
4,935
1,645
113
Dallas, TX
#6
The new redsn0w will downgrade iPhone 4 from 6.0 to 5.1.1 as long as you have your SHSH blobs... for testing purposes I have downgraded from 6.0 to 5.1.1.... restored 5.1.1 to 5.1.1 and upgraded from 5.1.1 to 6.0..... ONLY using redsn0w 0.9.15b2 WITHOUT iTunes
Sorry, I misunderstood what I read.