How to get MMS working on beta 5

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#1
What I did was I got the new beta 5 7A312g and I updated my iPhone through the iTunes 8.2 the one that came out with beta 4. Then I hit ****+ Update(on windows) then I looked for the new firmware(7a312g). The phone updated successfuly. After that I updated the IPCC file with the 5.0 found here
I then sent a test MMS and it worked and went through with no issues.

Do not install the new iTunes that came out with beta 5, instead update with the one that came out with beta 4

In the field of the CDN you will enter

APN: wap.cingular
Username: WAPCINGULARGPRS.COM
Password: CINGULAR1

Any questions let me know.
 
Last edited by a moderator:

Watcher

Zealot
Gold
Mar 29, 2009
1,785
30
48
Phoenix, AZ
#2
So, will this process retain the MMS icon in the "Messages" app that others said was removed on beta 5? If it's not there, how do you send MMS?
 

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#3
Yes sir it will, update like how I told you and you should be fine.
 

Watcher

Zealot
Gold
Mar 29, 2009
1,785
30
48
Phoenix, AZ
#4
Thank you, sir!

It's irritating that they removed it on 5. Is Apple becoming a killjoy?
:laugh2:
 

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#5
Thank you, sir!

It's irritating that they removed it on 5. Is Apple becoming a killjoy?
:laugh2:

No problem dude just glad I can do my part here.
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,208
153
63
#6
If you restored or didn't update the ipcc file you can get mms back, it's just a pain in the butt.
 

hotskate

Member
Bronze
Sep 21, 2007
314
1
18
34
#7
can someone send me the link to the beta 5 trever has not sent it out yet
 

bluedrib

New Member
Bronze
Nov 27, 2007
62
0
0
The Boot "Louisiana"
#8
What I did was I got the new beta 5 7A312g and I updated my iPhone through the iTunes 8.2 the one that came out with beta 4. Then I hit ****+ Update(on windows) then I looked for the new firmware(7a312g). The phone updated successfuly. After that I updated the IPCC file with the 5.0 found here
I then sent a test MMS and it worked and went through with no issues.

Do not install the new iTunes that came out with beta 5, instead update with the one that came out with beta 4

In the field of the CDN you will enter

APN: wap.cingular
Username: WAPCINGULARGPRS.COM
Password: CINGULAR1

Any questions let me know.

did you have to reset your phone after entering info? i tried your way, but no mms for me but i never had it before
 
Last edited by a moderator:

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#9
Last edited by a moderator:

bluedrib

New Member
Bronze
Nov 27, 2007
62
0
0
The Boot "Louisiana"
#10
Like after I put in the settings from the first post then tried to send butnothing. I turned airplane mode on then off and nothing. Turned phone off and back on an now mms button is gone and I'm on the 5.0 file. Has anyone that got it to work had it working before or is this the first time mms worked?
 

cdelauz

Member
Bronze
Jul 13, 2008
291
0
16
#11
Like after I put in the settings from the first post then tried to send butnothing. I turned airplane mode on then off and nothing. Turned phone off and back on an now mms button is gone and I'm on the 5.0 file. Has anyone that got it to work had it working before or is this the first time mms worked?
Have you had MMS working in the previous betas? If not then there is a possiblility that this wont help you. This is intnded for people who already had MMS working, and when they updated to the new firmware using the new iTunes it removed there MMS settings.
 
Sep 28, 2008
3
0
0
#12
I did just this, and MMS was working even better than ever. A few minutes later I picked up my phone to send a MMS, and everything related to MMS is gone, there are no settings for MMS in Messaging, there is no camera icon in the messaging app. It's just gone, I didn't do any rebooting or anything, just gone. Could ATT be sending updates to remove this?
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,208
153
63
#13
Nope, they cannot alter the files on your phone, even if they could Apple would not let them. You had to have done something.
 

Watcher

Zealot
Gold
Mar 29, 2009
1,785
30
48
Phoenix, AZ
#14
I did just this, and MMS was working even better than ever. A few minutes later I picked up my phone to send a MMS, and everything related to MMS is gone, there are no settings for MMS in Messaging, there is no camera icon in the messaging app. It's just gone, I didn't do any rebooting or anything, just gone. Could ATT be sending updates to remove this?
Can't you still copy a photo and paste it in the messaging screen and send it?
 
Sep 28, 2008
3
0
0
#15
I previoulsy had the 5.0 carrier setting, updated my firmware, and everything was good, I sent prob around 20 mms's. Picked up my phone a bit later, and its just gone. I did nothing......
 
Sep 28, 2008
3
0
0
#16
I cant even copy a photo into the messaging app, I tried that as well..........very odd