how to put back Mobile Slideshow.app

Jan 10, 2008
6
0
0
#1
Hi...
I feel a little dumb but I'm stuck so please if someone could help it would be appreciated.
I've deleted Mobile Slideshow.app by mistake from my iPod touch. Now I don't have any way to view my photo (obviously).
Anyone would know how to intall it back on my device (probably using winscp or anything...)
Thanks to all of you willing to help !
 
Oct 4, 2007
537
0
16
28
San Francisco
#2
it might be possible to put it back on with winscp but I don't use that program so I wouldn't know... I suggest that you restore your iPod touch.
 

jjvaldez

New Member
Gold
Jul 3, 2007
2,615
0
0
33
Salinas, Ca
#3
if someone can post it for you, then you can use isend, i think it is then use mobile finder to put it back in the folder. that i what i did when i was moded
 
Jan 10, 2008
6
0
0
#4
Thanks to you two. I then need someone to post it, and i need to know as well where to put it (in which folder in the finder)...
 

creayu109

New Member
Jun 30, 2008
4
0
0
#5
I have the same problem too, deleted the mobile slideshow app by mistake using finder. How can I restore it? Thanks so much
 

creayu109

New Member
Jun 30, 2008
4
0
0
#7
hi cusca,

Was able to successfuly install Total Commander thanks to your tutorial.

However, whenever i click on the [T-PoT] directory i see folders like [DCIM], [Installer] and [iTune_Control]. I can't see the directory where Applications are stored.

I have included a screenshot
http://img.photobucket.com/albums/v110/creayu109/tpot.jpg

Thanks
 

Cusca

Member
Bronze
Apr 27, 2008
320
0
16
ROMANIA
www.cusca.3dk.org
#8
that`s because you don`t have the ziPhone ibrickr fix, go to installer, and add the source i.unlock.no, after you add it a new category will apear called unlocking tools, and there you will find ziPhone ibrickr fix, install it and you are good to go
 

creayu109

New Member
Jun 30, 2008
4
0
0
#9
Hi Cusca,

You're really a lifesaver.

I have copied the mobileslideshow app inside applications. I can see it inside Finder but how to make the Camera and Photos icons appear on Springboard again?

Thanks
 

nic08

New Member
Jun 29, 2008
18
0
0
#10
Thanks Cusca, That's a really cool tutorial, thanks for the video too.
 

Cusca

Member
Bronze
Apr 27, 2008
320
0
16
ROMANIA
www.cusca.3dk.org
#11
cool guys, glad i could help, @creayu109 i don`t know about that other then restoring, but maybe someone on the forum will help u out with that and give you another solution
 
Last edited by a moderator:

creayu109

New Member
Jun 30, 2008
4
0
0
#12
The camera and photos icons are back on springboard after i use Squid...

However, the shutter refused to open, it's basically an image? Doesn't seem to be working and photo folder was empty too...

What is wrong... :( Every time I thought it's fixed, something is still not right...
 

Cusca

Member
Bronze
Apr 27, 2008
320
0
16
ROMANIA
www.cusca.3dk.org
#13
dude, just do a restore, it`s much easyer and you will be sure that everything will work fine after that, back-up everything and restore