How to remove/delete Google Pushpins?

Discussion in 'iOS Software' started by aliimaad, Jun 26, 2008.

  1. aliimaad

    aliimaad
    Expand Collapse
    New Member

    Jun 24, 2008
    0
    Hi, can anyone please guide how to delete pushpins in google maps.
     
  2. Lincoln

    Lincoln
    Expand Collapse
    New Member
    Gold

    Aug 11, 2007
    4
    Welcome to the forums, aliimaad. Removing pins is pretty simple:

    1) Select the pin you wish to remove.
    2) Tap the blue arrow next to it.
    3) Tap "Remove Pin"

    - John
     
  3. Sponsored Advertisement

  4. aliimaad

    aliimaad
    Expand Collapse
    New Member

    Jun 24, 2008
    0
    thankyou for you help but I'm still stuck. When I tap the blue arrow next to any pushpin it moves me to the info menu where I get only three options:
    1. Directions To Here
    2. Directions From Here
    3. Add To Bookmarks
    No remove pushpin button. Any idea what's wrong?

    I'm using iPhone 8GB ver. 1.1.4 and have the builtin google map app.
     
  5. Saverino

    Saverino
    Expand Collapse
    Zealot
    Gold

    Jun 1, 2008
    85
    I just tried that to...didn't work "/
     
  6. acosmichippo

    acosmichippo
    Expand Collapse
    Genius
    Platinum

    Sep 10, 2007
    1,066
    weird... worked for me.
     
    #5 acosmichippo, Jun 27, 2008
    Last edited by a moderator: Dec 12, 2013
  7. Saverino

    Saverino
    Expand Collapse
    Zealot
    Gold

    Jun 1, 2008
    85
    Wow. That is weird. I don't have that option...any trick your doing? Lol.
     
  8. aliimaad

    aliimaad
    Expand Collapse
    New Member

    Jun 24, 2008
    0
    Oh boy, I think there's something wrong. Like Saverino I too have no "Remove Pin" button. Any solution Brothers?
     
    #7 aliimaad, Jun 27, 2008
    Last edited by a moderator: Dec 12, 2013
  9. Saverino

    Saverino
    Expand Collapse
    Zealot
    Gold

    Jun 1, 2008
    85
    Well heres what I noticed. For saved pins, I have no remove pin button, but if I drop a pin, then click the arrow, I have the option. So it looks like theres no way to delete the saved ones you have...
     
  10. aliimaad

    aliimaad
    Expand Collapse
    New Member

    Jun 24, 2008
    0
    You are absolutely right Saverino, saved pins have no remove option. Can you remove the saved ones acosmichippo?
     
  11. Saverino

    Saverino
    Expand Collapse
    Zealot
    Gold

    Jun 1, 2008
    85
    IMO, thats stupid if you cant remove the saved ones. What if you did it but it was a mistake? I would say the only way is to restore the phone, but this seems like something that would get backed up. Maybe the only way is to buy a new phone :p
     
  12. aliimaad

    aliimaad
    Expand Collapse
    New Member

    Jun 24, 2008
    0
    Well I don't think this problem is such a headache. Maybe there is a way to edit the file that this app saves in the iPhone's system(I don't know how to do it yet) unless there's a cure for it. Refreshing is not an option for these kind of things.
     
  13. dturner

    dturner
    Expand Collapse
    Zealot
    Gold

    Dec 15, 2007
    12
    If I understand correctly try this. To remove saved pins, just tap the X on the right side of the search window at the top of the map.
     
  14. hitrho5

    hitrho5
    Expand Collapse
    Member
    Bronze

    Jun 26, 2008
    1
    reset your phone......hold the home &sleep/wake buttons until it reboots it self and let go when u se the Apple logo
     
  15. slyguy_28

    slyguy_28
    Expand Collapse
    New Member

    Aug 10, 2008
    0
    Thank you so much. I was checking out different things like the statue of liberty, eiffel tower, etc. When my iPhone 3g would take me there via google maps, there would be a half a dozen pins right in the overhead view of the place/object I wanted to view.
    Clicking on the x to the right of the search window removes the pins!

    Sly
     
  16. bmsher

    bmsher
    Expand Collapse
    New Member

    Aug 20, 2008
    0
    go into the search bar . hit clear.
     
  17. crupp

    crupp
    Expand Collapse
    New Member
    Bronze

    Sep 27, 2007
    0
    I also just hit the blue arrow and got the remove option (2.0.2)
     
  18. Seirin

    Seirin
    Expand Collapse
    New Member

    Aug 12, 2009
    0
    You can also go to the bookmark icon ( blue bookish thing ) and delite them
     
  19. Khechog

    Khechog
    Expand Collapse
    New Member

    Mar 2, 2010
    0
  20. Hawk

    Hawk
    Expand Collapse
    Genius
    Gold

    Aug 2, 2007
    228
    I just wanted to pipe in here... To remove a saved location, if attached to a contact, edit the contact.
    Otherwise, click on the open book icon next to the search bar, find the bookmark or recent addition you want to remove and select and delete.
     
  21. RpD

    RpD
    Expand Collapse
    New Member

    Mar 12, 2011
    0
    Removing saved pins from Maps on iPod Touch 4

    For everyone's info...

    It seems, usually, pins -just- dropped can be removed by -immediately- tapping that blue ">" and selecting 'Remove pin'...

    ...but... if you've saved to Contacts or bookmarks, etc. You may have to edit those items.

    However...
    I tried to Add to Contacts, and just when I was finishing up, the info I was entering got switched on the pin for another contact (don't ask me how...I was finishing my entries and all of a sudden I was looking at another contact).
    Anyway... I ended up deleting the Contact (the pinned one) that I was trying to save... but still the pin remained, and tapping the ">" revealed only 'Directions to/from here' buttons... there was -no- 'Remove pin'.

    So...
    I tried backspacing out the address in the input bar... didn't work exactly, but I clicked my 'blue book' bookmarks icon at the right end of the address input bar... then went to the 'Recents' button at bottome of screen, and CLEARED them all... which got rid of the #$%@& pin. (I don't remember having an 'X' to tap to clear the address bar... only the 'blue book'.)

    Anyway... that's what did it for me. It seems there is no 'Remove pin', if you've tried to save it... but you may find the location in 'Recents', or... somewhere.
     

Share This Page