Howw is it that some ppl have 1.1.2 unlocked?

ryme27

New Member
Jul 24, 2007
12
0
0
#1
I have read through a couple of threads and some say that 1.1.2 cannot be unlocked yet somee ppl do have them unlocked...My iPhone stopped vibrating so i took it in and then gave me a brand new 1.1.2 iPhone. I would like to unlock this iPhonee anyone can help?
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#3
the only way to unlock 1.1.2 is if your phone wasn't 1.1.2 out of the box.
That is correct. If you had upgraded to 1.1.2 from 1.1.1 or lower, you can unlock, but the OTB 1.1.2 I *think* has a different baseband, which hasn't been unlocked.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#4
That is correct. If you had upgraded to 1.1.2 from 1.1.1 or lower, you can unlock, but the OTB 1.1.2 I *think* has a different baseband, which hasn't been unlocked.

Otherwise known as S.O.L.

Also the next one will be 1.1.3 SOL
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#5
Otherwise known as S.O.L.

Also the next one will be 1.1.3 SOL
Yes - but maybe not. If I have this correct, if the the baseband doesn't change in the next upgrade, the hackers can see in the process of upgrading to 1.1.3 how to unlock the 1.1.2 baseband.... I'm not sure of the how-to, I just remember reading about it on MMi...
 

GSA190

Member
Bronze
Oct 29, 2007
401
6
18
New York
#6
how do you know if it was 1.1.2 out of the box?
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#7
how do you know if it was 1.1.2 out of the box?

Go to settings then General/about and read there but I can't remember the baseband number off the top of my mind, someone help me?

Out of the box OTB 1.1.2 bootloader 4.06
This will not work if you the if 4th and 5th digit of your serial number is 46 or higher. In other words, if you bought your iPhone and it already came with firmware 1.1.2, then this guide will not work! Out-of-box 1.1.2 iPhones are currently (as of 11-29-07) impossible to unlock, so don't try.
Before you do this, go to Settings > General > About. Make sure your firmware version is 1.1.1 and your Modem Firmware is 04.01.13_G.
 

GSA190

Member
Bronze
Oct 29, 2007
401
6
18
New York
#8
Its 47..I guess I can't do it. Can anyone give me a link to get a summerboard?
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#10
ok. here's why OTB 1.1.2 can't be unlocked.

since week 46 Apple started shipping iPhones with bootloader 4.6 (as opposed to 3.9 on the older ones) and this program does not allow for the unlocking of the baseband.

because look - jailbreaking is basically the unlocking of the firmware to allow for third party apps

while unlocking is this - basically what a program like anySIM does is it sends some commands to the baseband and replaces some files, while fooling it into thinking that the files are for the same version, so that the bootloader accepts them.

bootloader 4.6 earf**ked a lot of people because the files that were necessary for the unlocking of the phone ( for the bootloader to accept them) only accepts newer versions. that's why the arrival of 1.1.3 is so awaited by people with OTB 1.1.2 phones because the hackers can get the required files from the new baseband and modify them to be able to unlock the iPhone.

correct me if I'm wrong please.
 

Ramesh

Zealot
Gold
Jul 12, 2007
4,571
3
38
Irvine, Ca.
#11
ok. here's why OTB 1.1.2 can't be unlocked.

since week 46 Apple started shipping iPhones with bootloader 4.6 (as opposed to 3.9 on the older ones) and this program does not allow for the unlocking of the baseband.

because look - jailbreaking is basically the unlocking of the firmware to allow for third party apps

while unlocking is this - basically what a program like anySIM does is it sends some commands to the baseband and replaces some files, while fooling it into thinking that the files are for the same version, so that the bootloader accepts them.

bootloader 4.6 earf**ked a lot of people because the files that were necessary for the unlocking of the phone ( for the bootloader to accept them) only accepts newer versions. that's why the arrival of 1.1.3 is so awaited by people with OTB 1.1.2 phones because the hackers can get the required files from the new baseband and modify them to be able to unlock the iPhone.

correct me if I'm wrong please.
From what I understand, that's correct. I get the idea, but not well enough to explain it like you. :p
 

Chris.Carter770

New Member
Bronze
Dec 25, 2007
99
0
0
#12
Hey there. Heres the first part of my serial Number 5k7351d and 4 other numbers on the end. Modem Firmware is 04.02.13_g and Version says 1.1.2 (3B48b). Can this be unlocked. I purchased the phone off of someone so I'm not sure what the phone was out the box when I purchased the iPhone.
Thanks
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#13
Hey there. Heres the first part of my serial Number 5k7351d and 4 other numbers on the end. Modem Firmware is 04.02.13_g and Version says 1.1.2 (3B48b). Can this be unlocked. I purchased the phone off of someone so I'm not sure what the phone was out the box when I purchased the iPhone.
Thanks
Yes you can it is the 4th and 5th digit, if it is 47 you cannot, yours is 35
 

Chris.Carter770

New Member
Bronze
Dec 25, 2007
99
0
0
#14
Yes you can it is the 4th and 5th digit, if it is 47 you cannot, yours is 35

Well that's great news considering that the go phone is a bit more expensive than T-mobiles prepaid flex account. Will consider.
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#15
would you like some help with it?

you said that it is 1.1.2 and 04.02.13

you will need to downgrade to 1.1.1, run Oktoprep upgrade again to 1.1.2 jailbreak it and run anySIM 1.2.1u.

but yes. you can unlock it.


wait two seconds.

has it ever been on 1.0.2?
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#17
will that link work with my phone. Its 1.1.2 out of the box or is it inpossible to jailbreak

1.1.2 otb is not impossible to jailbreak.

it is impossible to unlock (use with other carriers). at the moment, at least.. until the secpack is extracted from the 1.1.3 ipsw (def team is working)

but its actually not that hard to jailbreak a 1.1.2 OTB.

(=
 

Chris.Carter770

New Member
Bronze
Dec 25, 2007
99
0
0
#20
would you like some help with it?

you said that it is 1.1.2 and 04.02.13

you will need to downgrade to 1.1.1, run Oktoprep upgrade again to 1.1.2 jailbreak it and run anySIM 1.2.1u.

but yes. you can unlock it.


wait two seconds.

has it ever been on 1.0.2?

Since i've had the phone. NO. I doubt that It has. I'm just not sure to be honest. I'll try to unlock it today. Question. Can I unlock, Still use my Go Phone account and then enter a T mobile sim card at anytime to use there service?