I can't answer the phone!

Discussion in 'iPhone' started by oriolesfan23, Jul 18, 2007.

  1. oriolesfan23

    oriolesfan23 Member

    It says "slide to answer" when the phone rings while it is in sleep mode. But, when I try to slide it, nothing happens! It slides fine when I am just trying to wake it up, but it won't slide to actually answer an incoming phone call. Is there anyway to fix this, or is my phone just screwed up? This just started happening last night.
  2. veedubcos

    veedubcos New Member

    Did you hard reset the phone? Hold the home key and the wake key until the phone reboots.
  3. Avatar

    Sponsored Advertisement

  4. Macster

    Macster New Member

    Mine did this once a few days ago, but it hasn't happened since. After it happened, I shut the phone down, waited a few minutes, then started it back up again.

    I also have began shutting the phne down once a day. My theory (and only a theory) is that the iphone is a computer, and it should have the ram cleared once in a while. I have also been led to believe that it is good to periodically make the phone re-register with the cellular system.
  5. hamsandwich

    hamsandwich New Member

    I think I may have a solution...

    This just happened to me today. I received two calls (phone being in sleep mode) and could not answer the calls. They could hear me but I couldn’t hear them.

    After thinking about this for a bit, I remembered that I used my bluetooth headset yesterday; I made a call and chose the headset as the monitoring output source from the front panel. When I was done with the call, I turned off (disconnected) the headset FIRST then turned off bluetooth on the phone SECOND.

    I think this may just be the culprit...
    I tested this by reconnecting the headset to the phone and setting the monitoring output to "iPhone" and toggled back and forth a few times. This time though, when I was done, I turned off bluetooth on the PHONE first then turned off the HEADSET second.

    This seems to have solved the problem for now. The question remains though. Is it the order in which I disconnected and shut down the bluetooth connection or is it a bug where the input source selection gets stuck...?

    Anyway, I’d just suggest you test this for yourself and see if it solves the problem for you.

    d-

Share This Page