I don't want iBooks to sync between idevices?

Jimmyjade

Member
Bronze
Sep 6, 2011
30
0
6
#1
I have unchecked all the boxes I can find about automatic downloads, etc. but when I get a document, primarily PDFs, my wife's iPhone & iPad end up with them in ibooks too even tho we don't want that to happen. Am I doing something wrong or did I miss some sync setting? Thanks.
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
671
113
56
Fairborn, Ohio
#2
Go to Settings>iBooks and you'll see a slider called Sync Bookmarks and Sync Collections. Thats the only thing I can see in the iBooks settings.
 

Jimmyjade

Member
Bronze
Sep 6, 2011
30
0
6
#3
Thanks but all those are turned off on all our devices. Any other suggestions?
 
P

pitterbened

Guest
#4
Any other suggestions?
 

owieh

Contributor
Bronze
Jul 15, 2010
481
60
28
Sheffield, UK
twitter.com
#5
Do you sync your wife's iPhone and iPad on the same computer as yours? If so, that could be the issue. It could be remedied by plugging in the device the clicking its name on the left sidebar then going under the "Books" tab. You could then unsync all books by un-ticking the "Sync Books" option, or you could choose which books you sync by choosing "Selected books".

Hope this helps
 

Jimmyjade

Member
Bronze
Sep 6, 2011
30
0
6
#6
It seems like all the PDFs that I have downloaded get synced to my wife's iPad for some reason. Just did it last night & all my recently downloaded PDFs all got put in her iBooks PDF folder. Why does it do it automatically? If I go in & uncheck them now, these PDFs will be ok but next time same thing happens with any new PDFs. What's up with that? Anyone?