Poll voters: If you just read my post do you think I should upgrade to 1.1.1 yet?

Members who voted for 'Maybe. Only a few programs in installer work on 1.1.1'