i hate to sound like a broken record: 1.1.2 help

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Sep 25, 2007
1
0
0
#1
peace all,
i have an out of the box 1.0.2 iPhone that was upgraded to 1.1.1 and then (carelessly "accidentally") upgraded to 1.1.2
i am a att customer and never had unlocked sim etc.
i have been following all of the instructions i could find online to downgrade so that i can get installer.app back on my phone.
but unfortunately, i keep getting "unknown error occurred (1)" REGARDLESS of how many times, or how many different methods ive tried using to downgrade.
i have followed the instructions 100% each time.
dfu mode/ blank screen/ opt-click restore/select downloaded restore file/ and after the extracting software bar is complete i get the evil error (1) over and over again.
am i not understanding the process?
is anyone else having this problem?
i have googled the error and have ran across a few others who have had the same problem and we are constantly redirected to the same downgrade instructions.
what am i doing/not doing?
thank you all in advance.
peace

p.s.
im on a intel macbook pro running leopard 10.5.1
with iTunes 7.5 (and yes, ive tried a million times uninstalling iTunes and using older versions from 7.3.2 on up. )
 
Last edited by a moderator:

Chris716

New Member
Nov 29, 2007
807
0
0
IL
#2
isn't there anyone here who might be able to help him with this issue? ive tried helping him but i couldnt figure this problem out either.. Theres been 50 views to this post without any replies.. Cmon People try to help...
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#3
a damaged 1.1.1 firmware bundle?

What size is the Restore.ipsw archive?

Also the trying a million times installing old versions of iTunes makes me worry.

Reformat and reinstall leopard. and download 1.1.1 again and I bet it works first time