i m in deep shi*

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#2
some one here please help me n let me no wht i m doin wrong here ,

i was on 1.1.1 n tried to update it to 1.1.2.

the mistake i did was instead of update i did restore 1.1.2.

so my oktoprep didn't work n i had no choice but to downgrade it to 1.1.1.

now i m on 1.1.1 n the problem is tht everytime i click appsnapp from jailbreakme.com it brings me to main activation screen n in like 1 minute screen goes blank..

now i don't remember if thts how it suppose to b. i did set auto lock to never but it still does it whn i m on main screen n after 1 minute it goes blank.

i waited more thn 10 mins but no call so i couldnt jailbreak it.

someone please tell me whts wrong goin on here ?

please help me ppl

Which how to are you using so I know where you are?

Did you get to the good error 1015?
 

Chris.Carter770

New Member
Bronze
Dec 25, 2007
99
0
0
#3
When I jailbreak I use the *#301# method with adding the 2 urls and when you install the apptapp from the jailbreakme.com the phone should restart and when it comes back on slide to unlock and your installer will be there.