I Need The 1.1.2 Firmware...

iCreep

New Member
Bronze
Nov 14, 2007
84
0
0
#1
I'm remodding my phone and I need the 1.1.2 firmware. I'm not quite ready to bump it up to 1.1.3 so I think I'll stick to 1.1.2 for a while.

Anyways, as I was saying, if someone could please tell me where to get the 1.1.2 firmware that would be awesome. Thanks in advance.

iCreep.