I now have a iBrick! help! please ;)

daycheck

Member
Bronze
Feb 27, 2008
157
4
18
Logan utah
www.tosque.com
#1
I went from 1.1.4 to Apple 2.0.. rebooted phone, synced..
then went from Apple 2.0 to my custom 2.0
had no service.. so..
i followed this guide.. to a "t".. http://forums.everythingicafe.com/t...software-on-mac-and-windows.30194/#post326251

now all I get is the custom logo of the recovery mode when ever I turn on the phone.. i have tried DFU mode to restore it to Apple 2.0 with no luck..
fails with error 1604 every time.. is there a way to completely erase and start over fresh?

after the error i click ok.. then I get the Apple logo with the little circle thing going at the bottom.. and it just stays like that ...
 

adambodkins

Member
Bronze
Jul 15, 2008
112
1
18
#2
if your getting that far now you should just need to restore to an official version from iTunes.
 

daycheck

Member
Bronze
Feb 27, 2008
157
4
18
Logan utah
www.tosque.com
#3
if your getting that far now you should just need to restore to an official version from iTunes.
tried that.. for both 2.0 and 2.1

I left the phone overnight on the Apple logo with the SCOD (spinning circle of death) it stayed on that screen until the battery died.

I will try to kill the battery all the way and see if that helps..

what would happen if the bootloader got corrupt .. or the baseband flash failed? because when it boot's up it still shows the "custom" .ipsw flash from when i tried to jailbreak it when I started all of this..
 

1buprofen

New Member
Jul 17, 2008
15
0
0
#4
Is this a gen 1 iPhone? It seems that they have been having issues. I think the custom firmware you are using is the problem. I had the same issue and someone send me a link for one that works and its been clears sailing ever since. Let me know if you want a custom file.