i think my tilt sensor isn't working

commth225

New Member
Sep 16, 2007
6
0
0
#1
whenever im on safari, or using the ipod feature my ipod is not detecting that it is tilting and thereforee will not rotate the screen when i rotate the iPhone. is there a setting that i may have missed or anybody with the same experience?
thanks ahead of time
 

Ace4261991

New Member
Silver
Jun 18, 2007
530
0
0
#3
keep in mind that the iPhone must be pointing towards teh ground so if you want it to go in ladscape you ahve to make sure the side of the iPhone is pointing straight at the ground. it changes with gravity so remember that
 

commth225

New Member
Sep 16, 2007
6
0
0
#4
yes i was trying to make sure of that, i tilted it so that it was so even it was hard to see lol. thank you though, any other suggestions?
 

Ace4261991

New Member
Silver
Jun 18, 2007
530
0
0
#5
yes i was trying to make sure of that, i tilted it so that it was so even it was hard to see lol. thank you though, any other suggestions?
well once you tilt it you can put it flat again and it wont changed unless you turn it straight to the ground again,
 

commth225

New Member
Sep 16, 2007
6
0
0
#6
nope, i just tried that and it didn't work. im thinking it may be broken because it was working earlier (i bought it today) and then it just stopped
 

Ace4261991

New Member
Silver
Jun 18, 2007
530
0
0
#7
nope, i just tried that and it didn't work. im thinking it may be broken because it was working earlier (i bought it today) and then it just stopped
ohh try a hard reset (hold home and the sleep/wake button for about 8 seconds until it turns off then just turn it on) if it doenst work take it into Apple
 

commth225

New Member
Sep 16, 2007
6
0
0
#10
ohh try a hard reset (hold home and the sleep/wake button for about 8 seconds until it turns off then just turn it on) if it doenst work take it into Apple
that didn't work. ill just take it to Apple tomorrow. thanks for your help! and if anybody else has any ideas please let me know