i want installer app. on my iPhone but i have firmware 1.1.2

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#2
As of right now, you have two options:

1) Downgrade with one of the various methods around here to 1.1.1.

2) Or sit tight and wait for 1.1.2 to be cracked.

- John
 

thepunisher1991

New Member
Bronze
Jul 30, 2007
72
0
0
#3
CAN I DOWNGRADE TO 1.0.2 AND DO THE PROCCES I HAVE TO DO THERE OR DOES IT HAVE TO BE 1.1.1

As of right now, you have two options:

1) Downgrade with one of the various methods around here to 1.1.1.

2) Or sit tight and wait for 1.1.2 to be cracked.

- John