ibrick, then apptapp installer?

moreofhim

New Member
Sep 23, 2007
10
0
0
#1
Okay, going on 18 hours without a useable iPhone but i think i am making progress. I have been sifting through the older forums and i think i realized the problem. My phone is currently on 1.1.1 but its not activated. (My entire story is under the "I really did it this time" post). I read somewhere that the reason i don't have any service is that my baseband is still at 1.1.2. I don't have ibrick or apptapp to get the baseband downgrader. How do i install apptapp, do i need to download and install ibrick first or just double click the apptapp installer without iTunes open. (The only reason i am being so careful is that I had my phone to this point once before and the apptapp installer just froze when my iPhone was in recovery mode and i had to start all over.) I really appreciate the help guys, i am pulling my hair out here.
 

KTaylor574

New Member
Sep 7, 2007
28
0
0
#2
Okay, going on 18 hours without a useable iPhone but i think i am making progress. I have been sifting through the older forums and i think i realized the problem. My phone is currently on 1.1.1 but its not activated. (My entire story is under the "I really did it this time" post). I read somewhere that the reason i don't have any service is that my baseband is still at 1.1.2. I don't have ibrick or apptapp to get the baseband downgrader. How do i install apptapp, do i need to download and install ibrick first or just double click the apptapp installer without iTunes open. (The only reason i am being so careful is that I had my phone to this point once before and the apptapp installer just froze when my iPhone was in recovery mode and i had to start all over.) I really appreciate the help guys, i am pulling my hair out here.
Do you have wi-fi access?
 

mj2320

New Member
Bronze
Jan 19, 2008
90
0
0
#4
downgrade to 1.1.1...when you get there post
 

moreofhim

New Member
Sep 23, 2007
10
0
0
#5
downgrade to 1.1.1...when you get there post

WOOT. I downgraded to 1.1.1, had wifi access, went to jailbreakme.com and got the installer. I installed Oktoprep, shift-click restored back to 1.1.2.

That's where I am at right now, to my knowledge, I think the next step is to get the 1.1.2 jailbreak from conceited software, correct? For some reason I have tried to download it about 30 times and it won't start the download for me. I wonder if the site is down or just that link.