icallea

icallea

New Member
Jan 25, 2008
7
0
0
#1
anyone help!I have an unlocked iPhone with firware 1.1.1 but when I sync to the pc it only picks it up as a scanner/camera.Everthing else works great but no iTunes!...I have been told I need to restore the firware but I am not sure where to find the right download or even it is the correct thing to do.........my ipod sync's fine with the PC. I am currently running iTunes 7.1
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#4
In order for the iPhone to properly dock you need to be minimum 7.4 to even activate. You need to be on iTunes 7.6

Uninstall the old iTunes and and reboot. Then download and install the 7.6 and then reboot. Then dock your phone.

Are you on XP or Vista?
 

icallea

New Member
Jan 25, 2008
7
0
0
#5
iPhone

In order for the iPhone to properly dock you need to be minimum 7.4 to even activate. You need to be on iTunes 7.6

Uninstall the old iTunes and and reboot. Then download and install the 7.6 and then reboot. Then dock your phone.

Are you on XP or Vista?
I am on XP..........my only worry is that the 7.6 will lock my iPhone again because it has been unlocked from O2 here in the UK.........By the way it is US iPhone....last time it was updated in Dec 2007 with 7.4.1 the iPhone came up with the message SIM card not recognized please insert SIM card to activate (Something like that) and I had to have it flashed to unlock it........The shop I bought it from in the UK (CEX) are telling to reinstall the firware 1.1.1 but it seems iTunes requires 7.4 as a minimum
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#6
I am on XP..........my only worry is that the 7.6 will lock my iPhone again because it has been unlocked from O2 here in the UK.........By the way it is US iPhone....last time it was updated in Dec 2007 with 7.4.1 the iPhone came up with the message SIM card not recognized please insert SIM card to activate (Something like that) and I had to have it flashed to unlock it........The shop I bought it from in the UK (CEX) are telling to reinstall the firware 1.1.1 but it seems iTunes requires 7.4 as a minimum
Oh your UK.. I can't help, lookup member Jimmy_Hat he is in the UK or meiPhones_brill and PM them for help.:)