Icons Disappeared

sv650ken

New Member
Jan 10, 2008
7
0
0
#1
I'm hoping someone can help. I installed a program called "Categorize" (?) from the installer.app. After the install, I created a folder for games and placed all my game icons in it. When I closed the program, all my icons disappeared including the ones below (phone, email, ipod). I'm still able to receive calls and double click on the home button to get the IPOD up. I connected using WINSCP and deleted the program and rebooted. No luck. How do I get my icons back! Any suggestions would be appreciated.
 

sv650ken

New Member
Jan 10, 2008
7
0
0
#5
unfortunately, I have an unlocked phone and restore will update to 1.1.2. Will I have to get the person I bought it from re unlock it and start from scratch? Is that possible?
 
Oct 4, 2007
537
0
16
27
San Francisco
#6
just download the 1.1.1 firmware file so that way you can press and hold the shift button on your computer keyboard, then click restore and it will restore it to the 1.1.1 firmware and then you can re-jailbreak it.
 

sv650ken

New Member
Jan 10, 2008
7
0
0
#9
Uh oh, I didn't get the error. I'm just sitting at the activation screen at iTunes (tried unplugging and shitting down iTunes) and slide for emergency on the iPhone.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#10
Also for the icons thing do this:

Try installing an App called "Dock". It creates a little glowing spot at the far bottom right of the screen. Put your finger on this and "drag it out" and then you can see a round list of all of the icons and then you can go into Customize and undo your last settings
 

sv650ken

New Member
Jan 10, 2008
7
0
0
#11
KNK, I thought of that after the fact. The problem is, I have no way of getting to installer. "NO ICONS" blank screen. No way of opening any program. It's a little late for that now. I'm stuck at actvation with firmware 1.1.1 I thought once a phone is unlocked it was unlocked.
 
Jan 30, 2008
5
0
0
#13
KNK, I thought of that after the fact. The problem is, I have no way of getting to installer. "NO ICONS" blank screen. No way of opening any program. It's a little late for that now. I'm stuck at actvation with firmware 1.1.1 I thought once a phone is unlocked it was unlocked.

I have just managedtomake all my icons disappear, and I have tried the steps mentioned, but to no avail....is there any other solution, other than tossing the phone in the dustbin!