Icons not showing where...

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Oct 14, 2007
2
0
0
#1
Hey! I just got Customize which now comes with rSBT in it. When i used rSBT to move some icons around just to see how things worked, my iPod icon doesn't show and when i place it in the dock section it doesn't show on the actual dock but at the very bottom of the extended spring board. Does anyone know what i can do to put the iPod icon back on the dock? iv tried reinstalling the apps as well but it still doesn't want to appear anywhere but at the bottom of the springboard. thank you in advance! :)
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#2
Hey! I just got Customize which now comes with rSBT in it. When i used rSBT to move some icons around just to see how things worked, my iPod icon doesn't show and when i place it in the dock section it doesn't show on the actual dock but at the very bottom of the extended spring board. Does anyone know what i can do to put the iPod icon back on the dock? iv tried reinstalling the apps as well but it still doesn't want to appear anywhere but at the bottom of the springboard. thank you in advance! :)
I think it may be a bug or glitch with rSBT. I experienced this same problem.

The easy and quick way to get everything back to normal is to go into rSBT and then choose settings at the bottom right.

After that hit the firmware button and it asks you to restore to normal, hit ok and everything is back :D