Icons won't change even when modded?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

ronak223

New Member
Bronze
Jul 16, 2007
57
0
0
#1
Well, I just have a simple question. I did everything so that my iPhone is configured with WinSCP, and I replaced the stock images for the icons on the dock with some new ones. However, for some reason, even after a phone restart, my iPhone won't display those new icons. I made sure that I did replace the stock images, and I did. I'm thinking it has something to do with Summerboard installed on my iPhone aswell. Anyone know how to solve this problem?
 

jerrettpaul

New Member
Bronze
Sep 10, 2007
110
0
0
Denton, TX
#2
the only thing i can tell you is this. i had the same problem, and then i realized i wasn't capatalizing the first word of the .png file. for instance, i was typing safari.png instead of Safari.png. that simple thing is what was keeping my icons from showing up. so go into the icon folders you wish to change and change it to Icon.png instead of icon.png.

hope that helps!
 

941JErEMY

New Member
Sep 17, 2007
3
0
0
#3
Well, I just have a simple question. I did everything so that my iPhone is configured with WinSCP, and I replaced the stock images for the icons on the dock with some new ones. However, for some reason, even after a phone restart, my iPhone won't display those new icons. I made sure that I did replace the stock images, and I did. I'm thinking it has something to do with Summerboard installed on my iPhone aswell. Anyone know how to solve this problem?
I had that problem to....do you have SMBPrefs? cause if so.. you gotta go into that and turn off "theme icons"... i felt really dumb after i complained it wasn't working then did that.... :laugh2: