I'm a dork, please help :(

beauty129

New Member
Jul 11, 2007
13
0
0
#1
I don't know how I did it but, you know when you double click the home button from say the text messages screen and you get the little box for iPod. Mine no longer does that it actually comes out of whichever program i'm using and opens up the iPod. I've tried using the settings feature and fixing the home button but it doesn't give that option. Can anyone help me?

thanks in advance
m :)
 

dcom

Zealot
Gold
Aug 7, 2007
1,421
3
38
Suwanee, GA
#2
I don't know how I did it but, you know when you double click the home button from say the text messages screen and you get the little box for iPod. Mine no longer does that it actually comes out of whichever program i'm using and opens up the iPod. I've tried using the settings feature and fixing the home button but it doesn't give that option. Can anyone help me?

thanks in advance
m :)
Not sure what you mean by "opens up the iPod", but it may be bringing up the iPod to where you last had it. Try changing what part of the iPod you're looking at before you close it, then double-click the Home button.

If you don't see the Home Button options in the Settings, it's under Settings->General and you may have to scroll down on the General settings screen to see Home Button.
 

jerni

Member
Bronze
Oct 2, 2008
424
2
18
GA
www.instagram.com
#3
I don't know how I did it but, you know when you double click the home button from say the text messages screen and you get the little box for iPod. Mine no longer does that it actually comes out of whichever program i'm using and opens up the iPod. I've tried using the settings feature and fixing the home button but it doesn't give that option. Can anyone help me?

thanks in advance
m :)

Go to -> settings -> general->Home Button make sure the last option (iPod Controls) is switched to ON. Tried it with it turned off and it will close out of current app and open iPod but when switched on it just pulls up the iPod controls. Hope that helps you.
 

impaler

Member
Silver
Apr 28, 2007
522
2
18
#4
I don't know how I did it but, you know when you double click the home button from say the text messages screen and you get the little box for iPod. Mine no longer does that it actually comes out of whichever program i'm using and opens up the iPod. I've tried using the settings feature and fixing the home button but it doesn't give that option. Can anyone help me?

thanks in advance
m :)
Are you actually playing a song/listening to the iPod when you double click the home button? I've found that if I'm not listening to a song at the time, a double click takes me to the iPod app--if I'm playing a song, it takes me to the pop up iPod control box.
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#5
Go to Settings -> General -> Home Button. Make sure the iPod is select as the "Double-clicking the home button goes to:" and make sure that iPod controls are turned on. You'll only get the iPod blue box with controls if you actively listening to something, otherwise you get the iPod.