iMessage just started displaying my y message chat

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Jan 3, 2012
1
0
1
#1
I started getting my y message on iMessage on my 4s iPhone. Anyway I was chatting with someone in canada who was chatting oh his iPad. When I told him this we tried to sign on but for some reason I get a message that he is not registered.

How do you get registered? and his email is a .ca not .com
 

fury

Evangelist
Gold
Oct 23, 2007
2,274
238
63
32
Louisville, KY
#2
I started getting my y message on iMessage on my 4s iPhone. Anyway I was chatting with someone in canada who was chatting oh his iPad. When I told him this we tried to sign on but for some reason I get a message that he is not registered.

How do you get registered? and his email is a .ca not .com
Can you explain what you mean by "y message"?

By default, on iPad, iMessage registers the Apple ID with which you sign in.

To register another email address for iMessage on that device, add it as an additional email under iMessage settings.

Settings -> Messages -> Receive At -> Add Another Email...

Enter the email and you'll see that its label is "Verifying" rather than "Email" like the other(s).

Apple will send a confirmation email to that address with a link that you'll have to open in order to verify it. After that, the address should work for iMessage.

If you don't get an email, try tapping on the verifying email in this page and tapping the "Resend Validation Email" button