iMessage messages

Discussion in 'iOS Software' started by ivantwilliams, Nov 11, 2011.

  1. ivantwilliams

    ivantwilliams Evangelist
    Gold

    Joined:
    Jul 14, 2009
    Likes Received:
    219
    Curious:

    I have a few people in my Address book that had an iOS device, and thus used iMessage at one time or another.

    A few of them have since switched to another device. If I send them a message from an iOS device, how can I force it to send the message via SMS\Text immediately versus waiting for it to try iMessage first, then eventually sending as a SMS\Text?

    Thanks in advance

    Ivan
     
  2. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    I don't think you can force it, unless you turn off iMessages in settings.
     
  3. Jmbaker429

    Jmbaker429 Evangelist
    Gold

    Joined:
    Jun 28, 2010
    Likes Received:
    146
    I would think if you deleted their contact and then re-made one that it should fix it.
     
  4. ivantwilliams

    ivantwilliams Evangelist
    Gold

    Joined:
    Jul 14, 2009
    Likes Received:
    219
    Deleting and recreating the specific contact didn't help. I even tried turning iMessage off for a moment, and then turning it back on, that didn't seem to help either.

    Now i simply click on the message I'm sending, and choose 'Send as text'. That seems to send it quicker...
     

Share This Page