iMessage not working with iPad

Discussion in 'iPhone 4S' started by Jenn H, Dec 4, 2011.

  1. Jenn H

    Jenn H New Member

    Joined:
    Dec 4, 2011
    Likes Received:
    0
    I am a new user of the iPhone 4S. I am able to iMessage with other iPhones, but not iPads. We updated the OS, made sure the iMessage was turned on. All bubbles are blue next to email addresses, but message won't deliver. Can anyone help us?
     
  2. Lon

    Lon Evangelist
    Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    132
    Did everyone with an iPad go into Settings>Messages and enter their email address in the Receive At field?
     
  3. Jenn H

    Jenn H New Member

    Joined:
    Dec 4, 2011
    Likes Received:
    0
    We are not in the same location. Bur I asked her twice and she said yes.
     
  4. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,756
    When does this happen, when the iPad tries to send you an iMessage or the other way around? Or both.
     
  5. Jenn H

    Jenn H New Member

    Joined:
    Dec 4, 2011
    Likes Received:
    0
  6. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,756
    Yeah, sorry, that was a stupid question. I've seen other people here with the same issue, between the iPad and iPhone.
     
  7. Jenn H

    Jenn H New Member

    Joined:
    Dec 4, 2011
    Likes Received:
    0
    That's ok, I am thinking it is something simple that we are missing. Just can't figure out what! ha
     
  8. Bennyboy

    Bennyboy Genius
    Platinum

    Joined:
    Jul 21, 2010
    Likes Received:
    1,756
    Turn it off and on again, both of you do the same thing. Also try restoring network settings, that can fix it too.
     
  9. Lon

    Lon Evangelist
    Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    132
    Are the email addresses you are using either your Apple ID, or have they been verified.
     
  10. verwon

    verwon Evangelist
    Gold

    Joined:
    Jul 29, 2011
    Likes Received:
    121
    One tip for people having trouble sending from their iPad is to have them make sure they aren't typing the full message in the subject line.

    May have nothing to do with this, but I've seen several people do it, already.
     
  11. Lon

    Lon Evangelist
    Gold

    Joined:
    Jun 5, 2010
    Likes Received:
    132
    It's best to turn that off IMO. Texts are too short to require a subject line.
     
  12. verwon

    verwon Evangelist
    Gold

    Joined:
    Jul 29, 2011
    Likes Received:
    121
    Some people don't even realize it's there and can be turned off! LOL
     

Share This Page