iMessage problem

Kensta

Member
Bronze
Jul 15, 2009
36
1
8
SoCal
#1
so I upgraded to iOS 10. I can send the text with fireworks, lasers, balloons and confetti fine. Both ends shows the animation. But when someone sends to me, I just see a text (Sent with Fireworks). (Sent with Confetti). Anyone else seeing this?
 

Attachments

Kensta

Member
Bronze
Jul 15, 2009
36
1
8
SoCal
#3
Yeah, I'm seeing more issues now. When someone uses the thumbs up, down feature It comes in as a text too..
 

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,254
113
45
Miami, Florida
#4
Yeah, I'm seeing more issues now. When someone uses the thumbs up, down feature It comes in as a text too..
A fellow user advised me that Reduced Motion has to be set to OFF for some of these to work. You may want to check that out.

(Settings > General > Accessibility > Reduce Motion)
 

Kensta

Member
Bronze
Jul 15, 2009
36
1
8
SoCal
#5
A fellow user advised me that Reduced Motion has to be set to OFF for some of these to work. You may want to check that out.

(Settings > General > Accessibility > Reduce Motion)
I just checked and it's set to OFF already
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,507
113
Utah
#8
Reboot your phone and send a message to your own phone number. Tap and hold (3D Touch) on the blue “up” arrow button to choose one of the effects and send it to yourself. You should start receiving the animations as well as being able to send them now. Post back if this doesn't fix it.
 

Kensta

Member
Bronze
Jul 15, 2009
36
1
8
SoCal
#9
Reboot your phone and send a message to your own phone number. Tap and hold (3D Touch) on the blue “up” arrow button to choose one of the effects and send it to yourself. You should start receiving the animations as well as being able to send them now. Post back if this doesn't fix it.
I can see the animations when I send. The other party can see it too. It's just when I receive, I don't get the animations.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,507
113
Utah
#10
I can see the animations when I send. The other party can see it too. It's just when I receive, I don't get the animations.
Yeah, I got that from your first post. So rebooting didn't fix it? If not, log out of iMessages and log back in.
 

Kensta

Member
Bronze
Jul 15, 2009
36
1
8
SoCal
#11
Yeah, I got that from your first post. So rebooting didn't fix it? If not, log out of iMessages and log back in.
Yeah, rebooting didn't help. And I am not logged in with my Apple ID for iMessage. Just says: You can be reached by imessage at my phone number.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,507
113
Utah
#12
Yeah, rebooting didn't help. And I am not logged in with my Apple ID for iMessage. Just says: You can be reached by imessage at my phone number.
Do a hard reset. Directions: Press the home button and the power button at the same time. Ignore the slide to power off option and continue holding the buttons. Release both buttons when the Apple logo appears. You won't lose any data or settings. It's similar to a reboot, but fixes more problems.
 
Last edited:

Kensta

Member
Bronze
Jul 15, 2009
36
1
8
SoCal
#13
Toggle iMessages off and then toggle it back on.
It's working now! Not sure what did it. I did 2 things. I decided to log in to iMessage then logged off and then toggle the iMessage on and off. Now its working. Thanks!