iMessages "Waiting for Activation..."

Discussion in 'iOS 6' started by GSXRMike, Sep 21, 2012.

  1. GSXRMike

    GSXRMike Member
    Silver

    Joined:
    Jun 21, 2009
    Likes Received:
    14
    My iMessages on my new iPhone 5 and FaceTime keep saying "Waiting for Activation...". I've tried everything one several different forums to fix this problem. I've tried shutting them all off, resetting network settings, then turning them all back on... Nothing. Seems like it was a common problem on other forums a few months back but nothing as of recently. Any ideas?
     
  2. imutter

    imutter Genius
    Gold

    Joined:
    Apr 4, 2011
    Likes Received:
    747
    Who is your carrier ?
     
  3. GSXRMike

    GSXRMike Member
    Silver

    Joined:
    Jun 21, 2009
    Likes Received:
    14
    Eh, restore was my final option. I'll post back on how it goes. Sigh. This iDay has been less than pleasant for me. :(
     
  4. GSXRMike

    GSXRMike Member
    Silver

    Joined:
    Jun 21, 2009
    Likes Received:
    14
    AT&T...and yes, I know about AT&T's block on the FT without a certain data plan but my wifes phone is working perfectly and she has the same plan, same everything.
     
  5. imutter

    imutter Genius
    Gold

    Joined:
    Apr 4, 2011
    Likes Received:
    747
    Perhaps they did something wrong with the activation?
     
  6. GSXRMike

    GSXRMike Member
    Silver

    Joined:
    Jun 21, 2009
    Likes Received:
    14
    I wouldn't be surprised. I had the iPhone/AT&T day from HELL!
     
  7. imutter

    imutter Genius
    Gold

    Joined:
    Apr 4, 2011
    Likes Received:
    747
    I had all a good day until I decided to set up my phone and now I don't even have LTE and AT&T has me covered all over I feel like I am lied to my speed is so slow it is hardly 3g
     
  8. GSXRMike

    GSXRMike Member
    Silver

    Joined:
    Jun 21, 2009
    Likes Received:
    14
    The restore fixed the issue.

    That's funny you say that bc just north of me (Jacksonville) just got LTE a few weeks back with AT&T. While I was in the store today, I asked them if there was any plans for my town to get it and they were like, we'll, they grouped us with Jacksonville so we already have it here. Sure enough...got my phone activated and...LTE! This is about the only really GOOD thing that has come about today, LoL.
     

Share This Page