in jailbreaking 1.1.4?

lman

New Member
Silver
Oct 18, 2007
632
0
0
#1
I've heard you restore and then update. Do you need to do that separately...or can you click restore and click yes on the "restore and update bottom"

i'm asking because i've heard if you do it a certain way your not clearing your installer cache...
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#3
and if i had already click restore and then clicked yes to restore and update then its too late to restore to 1.1.3?
 

GADeputy

Member
Bronze
Jan 21, 2008
381
0
16
Georgia, USA
#5
I just finished upgrading my iPhone to 1.1.4 and then jailbreaking it with ZiPhone 2.5
What I did was first do a sync to make sure that it had the most recent backup. Then I did a Restore & Update.
After that it asked me if I wanted to restore my iPhone with my backup. I did.
Then I did a Sync to transfer all of my music, photos, videos/movies.
Then I ran ZiPhone 2.5 to jailbreak.

Everything went smooth.
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#6
I just finished upgrading my iPhone to 1.1.4 and then jailbreaking it with ZiPhone 2.5
What I did was first do a sync to make sure that it had the most recent backup. Then I did a Restore & Update.
After that it asked me if I wanted to restore my iPhone with my backup. I did.
Then I did a Sync to transfer all of my music, photos, videos/movies.
Then I ran ZiPhone 2.5 to jailbreak.

Everything went smooth.
yeah thats what i'll be doing...glad everythings alright. Thanks

if your up, do you have aim...i'd like to talk to you about what fixes you might have to do, aka some people have had it so their mail doesn't work? etc...
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#7
If you've already updated? I'd still do a restore to 1.1.3 clean as your first step, then update to 114, then JB ...
how do i do that? Where can i find the 1.1.3 firmware and is that when i control click restore and load the 1.1.3 software?

Can i just control click and restore 1.1.3 settings even though my phone is 1.1.4 now?

i found the file, but i feel like you can't just restore back 1.1.3 settings if your a 1.1.4 phone. In the jailbreak method before ziPhone, you had to go through a difficult process to go down firmwares...
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#8
how do i do that? Where can i find the 1.1.3 firmware and is that when i control click restore and load the 1.1.3 software?

Can i just control click and restore 1.1.3 settings even though my phone is 1.1.4 now?

i found the file, but i feel like you can't just restore back 1.1.3 settings if your a 1.1.4 phone. In the jailbreak method before ziPhone, you had to go through a difficult process to go down firmwares...
If you have the 1.1.3 firmware file, you should just be able to Control/click and restore to that, then do 1.1.4 update - shouldn't be any more complicated than that ...
 

GADeputy

Member
Bronze
Jan 21, 2008
381
0
16
Georgia, USA
#11
if your up, do you have aim...i'd like to talk to you about what fixes you might have to do, aka some people have had it so their mail doesn't work? etc...
Sorry, I don't use any of those aim-type programs. Never really liked them much.
Anyway, I didn't have to do any fixes at all. Everything worked fine.
So far here's what I've loaded and all of them have worked.
BSD Subsystem
OpenSSH
iAno (now called Pianist)
Pocket Guitar
iFartz
iBurpz
Screenshot
Ipac 3D
Yeti 3D
Shaver
iZoo
TapTap Revolution
4Balls
Contra Sense
Garf
iSolitaire
Labyrinth
Pool
iPhysics
Camera Pro
Penguin Panic
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#12
Sorry, I don't use any of those aim-type programs. Never really liked them much.
Anyway, I didn't have to do any fixes at all. Everything worked fine.
So far here's what I've loaded and all of them have worked.
BSD Subsystem
OpenSSH
iAno (now called Pianist)
Pocket Guitar
iFartz
iBurpz
Screenshot
Ipac 3D
Yeti 3D
Shaver
iZoo
TapTap Revolution
4Balls
Contra Sense
Garf
iSolitaire
Labyrinth
Pool
iPhysics
Camera Pro
Penguin Panic
I couldn't get TapTap Revolution to work, when i installed it, it just didn't show up. It wasn't in the list of installed applications and also didn't show up on my desktop, but the file wasn't in my list of applications i could install anymore. I dunno where it went. Also whats the source for iZoo

What version of open ssh did you use, because i cannot cyberduck to work and maybe its because i'm using an old version that won't work on 1.1.4 as far as setting up the connection.