installer 113 apps

mj2320

New Member
Bronze
Jan 19, 2008
90
0
0
#1
does anyone have a list of which apps and themes that are compatible with 1.1.3
 

lman

New Member
Silver
Oct 18, 2007
632
0
0
#2
Well i can list for you the applications i have...i don't have an extensive knowledge on all of them. But i should be able to give you a good list to start with.

My apps:
Summerboard
gpSPhone
Apollo
4Balls
Tap Tap Revolution
Garf (Game similar to simon)
FiveDice
iBlackJack
NES emulator
iSolitaire
Pocket Guitar
Block Puzzle
Categories
Installer

Pretty much everything i have tried to get has worked. The only application i opened up that said it didn't support 1.1.3 was audioamp for increasing the speakervolume. I also tried adding an application for vibrating every 15 seconds when there is a textmessage and it installed but didn't work...I think most of the solid and necessary applications work.

Oh and customize has a version to work with 1.1.3, but a lot of people are having trouble with it. Myself included.