installer 3.0 asking to update to 3.0?

miketl

New Member
Bronze
Oct 23, 2007
104
0
0
#1
hey,

just wondering if anyone has come across this?

I am currently running installer 3.0 and in my update section it is telling me to update to installer 3.0 (which I already have)

will the update go away? or do i have to install it..?

Im very hesitant to install it due to the fact of last week when i updated to 3.0 it crashed my installer and i had to take it to my buddy to throw installer back on as it also messed up my SSH .

anyways... anyone see this?
 

nanooreg

New Member
Sep 26, 2007
24
0
0
#2
i had 3.01b (i think that's what it was...it had a b at the end) and i thought this was the most current and then the other day i had the update to 3.0 when i went on installer. i updated anyway. is this 3.0 the most current?
 

Hondamaker

Genius
Gold
May 14, 2007
9,939
665
113
55
Fairborn, Ohio
#3
hey,

just wondering if anyone has come across this?

I am currently running installer 3.0 and in my update section it is telling me to update to installer 3.0 (which I already have)

will the update go away? or do i have to install it..?

Im very hesitant to install it due to the fact of last week when i updated to 3.0 it crashed my installer and i had to take it to my buddy to throw installer back on as it also messed up my SSH .

anyways... anyone see this?
I would go ahead and re-update...couldn't hurt, then reboot the phone, see what happens. I've had this occur with other apps.
 

miketl

New Member
Bronze
Oct 23, 2007
104
0
0
#4
I would go ahead and re-update...couldn't hurt, then reboot the phone, see what happens. I've had this occur with other apps.
I'm very hesitant to install it cause of that bad experience I had with 3.0 install with installer. I think I might wait till there is an update better than 3.0. Thanks
 

miketl

New Member
Bronze
Oct 23, 2007
104
0
0
#7
no.

update.

you will be locked out if you don't update.

go to the ste package site.
I still don't fully understand. I already have 3.0 but if this is a different 3.0 it seems that its only for 1.1.3 I'm on 1.1.2 so why do I need this?
I was reading the link provided above in the last post and in the comments section someone posted having problems after upgrading and he also has 1.1.2. This whole thing sounds shady to me.
my ssh is not working and if my installer crashes I'm screwed
 

miketl

New Member
Bronze
Oct 23, 2007
104
0
0
#8
I still don't fully understand. I already have 3.0 but if this is a different 3.0 it seems that its only for 1.1.3 I'm on 1.1.2 so why do I need this?
I was reading the link provided above in the last post and in the comments section someone posted having problems after upgrading and he also has 1.1.2. This whole thing sounds shady to me.
my ssh is not working and if my installer crashes I'm screwed
well just to let you guys know, i decided to close my eyes and update my installer 3.0 to the "new 3.0" and everything seemed to work ou fine.

thanks