installer 3.0. To update, or not to update.

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#1
I have a 1.1.2 OTB, that I downgraded to 1.1.1 and jailbroke.

I have problems with the installer. Was working fine, one day I upgraded to 3.0 turned out I be a huge mess. So I had to restore my phone, and start anew.

No I'm getting an Error message with installer, saying it can't find the host. Has anyone had this problem? Should I chance the update to 3.0 in hopes that it'll fix the problem?

Last time installer gave me a problem, it wouldn't allow me to open it. So i couldnt even go in and uninstall anything. don't want that to happen it again.
 

iSpend

Member
Bronze
Jan 11, 2008
126
0
16
#3
yeah, just did. Then I went to sources, and hit refresh. Then tried to install an app, no go LOL. I don't know whats wrong, or what I should attempt next.
 

Jhors2

New Member
Bronze
Nov 11, 2007
239
0
0
#4
I would recommend you going in, restoring it and doing the new ZiPhone 1.1.3 jailbreak, its CAKE, takes maybe 10 minutes from the first restore button press until you are in installer, it works really well.
 

Poldark

New Member
Feb 15, 2008
3
0
0
#5
Installer problem

Hi there
I just managed to jailbreak and activate my iPhone running on 1.1.3 firmware with version 04.03.13. Everything works fine and it even takes any sim just one problem.. My installer just wont work - it starts downloading then stops, My wifi is good and working well. Can you help please?

Thanks
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#6
About a week ago, Ste, a major Installer community source, released an alert to users that it is mandatory you update to 3.0. They say that some packages will not install properly on previous versions, and it is best that everybody updates ASAP.

- John
 

Poldark

New Member
Feb 15, 2008
3
0
0
#7
About a week ago, Ste, a major Installer community source, released an alert to users that it is mandatory you update to 3.0. They say that some packages will not install properly on previous versions, and it is best that everybody updates ASAP.

- John
Thanks for your reply. But my installer is 3.0 I just cant seem to go anywhere with it. Any ideas anyone? I have even tried to refresh but it starts then gets stuck midway. Thanks of a nyone can offer suggestions
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
26
Boston
#8
I think that may indicate that you are not being allowed to reach one of those sites.