installer.app is killing me

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

skiz420

New Member
Bronze
Jul 28, 2007
371
1
0
Boston
#1
it seems that now everytime i install an app since the install.app update that after i install it the phone does not pause and send it back to the lock screen like it normal does... rather it installs and the icon shows up and the app launches... such as the five dice, send it, pretty much everything... Then the most awsome part of all.. the app launches and looks like its working fine until i click on anything that creates a popup like navision or send it's registration... as the popup comes up its just DEAD in the water... no response form any buttons... cant power down....

The music if i have the ipod running will continue to play until i pull my headphones out.... so its not totaly crashed...

so how does it get fixed?

I have to open ibricker and install or remove ANY APP.... then it clears back to the unlock screen and is perfectly fine.... WTF is goin on with this....

this post was created because im at school and i was sitting in the lounge texting, posting on here, reading some stuff for hw, and listing to music all on my awsome iPhone... so i decide to check installer.app as i know everyone does a million times a day to see if anything cool and new poped up.... so i install the send it app or whatever it is called seeing that i can check my phone to see the exact name... but the app that lets you send or download any file onto your iPhone...

low and behold i forget about this since i haven't had this issuse in a couple of weeks... i forgot to manualy reboot my phone and now im at school without a way to call my girl to pick me up after school and im down in the computer lab with about 50 students and i was looking for one of them to have the data cable charging their ipod so i could download ibrickr and get back up and running... but sadly no....

I see one of the kids in my computer class who i talk to about the iPhone quite regulary about modding and other iPhone stuff... lol... but yet again sadly no cable.... so here i sit with 15 mins to class and no phone....

i feel naked....
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#2
Most apps don't need to have the springboard restarted, so Installer doesn't do it.

The problem with Navizon is probably due to Navizon. It locked up my iPhone several times, none of which had anything to do with restarting the springboard. You just have to hold both the sleep and menu buttons down for 10+ seconds to cause the phone to turn off (then turn it back on with the sleep button). I have never once been unable to get out of a freeze on my iphone--and I never needed to be connected via sync cable.


BTW: You can force the springboard to restart SMBPrefs, which is installed with Summerboard.


--
Mike
 

skiz420

New Member
Bronze
Jul 28, 2007
371
1
0
Boston
#3
it seems that now everytime i install an app since the install.app update that after i install it the phone does not pause and send it back to the lock screen like it normal does... rather it installs and the icon shows up and the app launches... such as the five dice, send it, pretty much everything... Then the most awsome part of all.. the app launches and looks like its working fine until i click on anything that creates a popup like navision or send it's registration... as the popup comes up its just DEAD in the water... no response form any buttons... cant power down....

The music if i have the ipod running will continue to play until i pull my headphones out.... so its not totaly crashed...

so how does it get fixed?

I have to open ibricker and install or remove ANY APP.... then it clears back to the unlock screen and is perfectly fine.... WTF is goin on with this....

this post was created because im at school and i was sitting in the lounge texting, posting on here, reading some stuff for hw, and listing to music all on my awsome iPhone... so i decide to check installer.app as i know everyone does a million times a day to see if anything cool and new poped up.... so i install the send it app or whatever it is called seeing that i can check my phone to see the exact name... but the app that lets you send or download any file onto your iPhone...

low and behold i forget about this since i haven't had this issuse in a couple of weeks... i forgot to manualy reboot my phone and now im at school without a way to call my girl to pick me up after school and im down in the computer lab with about 50 students and i was looking for one of them to have the data cable charging their ipod so i could download ibrickr and get back up and running... but sadly no....

I see one of the kids in my computer class who i talk to about the iPhone quite regulary about modding and other iPhone stuff... lol... but yet again sadly no cable.... so here i sit with 15 mins to class and no phone....

i feel naked....
Update: i must have had a brain fart or something because i realized 10 mins after making this post as i was sitting in class that i could do the home and power button reset as stated below... it slipped my mind because pretty much the only time i ever use home and power is to do restore mode... never needed to do a restart...