Installer App not found after ZiPhone used.

mozzez

New Member
May 22, 2008
1
0
0
#1
Hello all,
I have an 8Gb iPhone which I used ZiPhone v. 3.0 (1.1.4) to unlock/activate etc. The phone starts normally and functions fine, however the installer app is not anywhere that I can find. The "Zibri's Blog" icon is there but not the "Installer" icon.
Also, I don't get the Zoro image when I use ZiPhone now either. Don't know if this is related.
I have used this same software to unlock a 16Gb iPhone and it showed the Installer icon (the Zoro image did appear for this unlock).

Any help is greatly appreciated.
Thanks.
 

MaverickC17

New Member
Bronze
Dec 29, 2007
178
0
0
#2
ZiPhone 3.0

Try restoring as a new phone again. Stop iTunes from syncing when finished, close iTunes. This time select "Jailbreak" NOT "Jailbreak & Activate". I have found that YouTube doesn't work when you select "Jailbreack & Activate" in ZiPhone 3.0. Always try to Jailbreak with a freshly restored iPhone. I sometimes restore twice when I am starting over to make sure it is completely restored.
 

eshola

New Member
May 19, 2008
13
0
0
#3
I will simply advice you to restore and use pwnage. ziPhone is some limitations. i have used pwnage even after the iPhone was bricked. pls follow the pwange instructions to the letter. it helps
 

jaydoc1

Contributor
Silver
Sep 23, 2007
608
38
28
#4
I will simply advice you to restore and use pwnage. ziPhone is some limitations. i have used pwnage even after the iPhone was bricked. pls follow the pwange instructions to the letter. it helps
Isn't this Mac only?
 

KabaModern

Zealot
Gold
Mar 31, 2008
4,549
32
48
Philadelphia, Pennsylvania
#6
Hello all,
I have an 8Gb iPhone which I used ZiPhone v. 3.0 (1.1.4) to unlock/activate etc. The phone starts normally and functions fine, however the installer app is not anywhere that I can find. The "Zibri's Blog" icon is there but not the "Installer" icon.
Also, I don't get the Zoro image when I use ZiPhone now either. Don't know if this is related.
I have used this same software to unlock a 16Gb iPhone and it showed the Installer icon (the Zoro image did appear for this unlock).

Any help is greatly appreciated.
Thanks.
What button did you hit? Did you hit "Do It All?"