Installer Apps Crashing?

jimmaye

New Member
Sep 21, 2007
9
0
0
#1
i used the jailbreakme.com thing to get installer on my 1.1.1. but almost none of the apps work for me. springboard works, but all the other programs just open up & crash back to the home screen. i've tried to open all of them like 10+ times & i can't get it to work. Would a restore help? Anyone have any ideas?
 

mobilehavoc

New Member
Bronze
Jul 12, 2007
156
0
0
#2
Make sure you have BSD Subsystem installed. I think a lot of apps require it but don't explicitly state so.
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#3
Make sure you have BSD Subsystem installed. I think a lot of apps require it but don't explicitly state so.
Yeah, i think the only app that actually mentions you need is is OpenSSH, some others do.....but don't mention it :(

If they still don't work then let us know.
 

Bill Gates

New Member
Bronze
Oct 24, 2007
90
0
0
#4
once you activate and unlock it and all that good stuff can you delete everything off the phone. so you cant see the icons anymore
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#5
once you activate and unlock it and all that good stuff can you delete everything off the phone. so you cant see the icons anymore
Sorry to be confused here.....but wtf?
 

Bill Gates

New Member
Bronze
Oct 24, 2007
90
0
0
#6
Sorry to be confused here.....but wtf?
i mean as in getting rid of the stuff that u download on the springboard or whatever its called. like the anysim app. can u delete those.