Installer Help Needed...

p1p3r

New Member
Jan 30, 2008
2
0
0
#1
I know that n00bs are really annoying, but I've tried everything possible... I read the FAQ, and touchdev is down. I need some help.

I got my iPod Touch two days ago. I successfuly downgraded to 1.1.1 from 1.1.3 and I installed Installer.
I used jailbreakme.com because dn.vc/jb and slovix.com/touchfree/jb wouldn't load.
So now I need SSH, correct?
I've read everything possible and I can't seem to get any help... I have Community Sources, but everything I've been told should be available for download is not.
Everything says "install this" but does say HOW, what to type in, etc. I need steps, here...
Also, Installer often freezes when it's "refreshing sources" and I have to restart and try again... sometimes several times before it works.

When I start my Installer, it says I have no sources or something to that effect...

I'm leeching internet from my Mac wirelessly while it's on ethernet.
I tried Installer on public wifi and it didn't help at all.

Here are pictures of what I'm seeing, hopefully it'll help:

"Featured" is blank.

All packages (none of which are downloadable, I've tried):


Updates:


Packages:


Sources:



If anyone can tell me what to do... either what's wrong or what I'm doing wrong, I'd be VERY grateful! Thank you.
 
Feb 1, 2008
15
0
0
#2
i'm wondering if you did anything after you went to jailbreakme.com.
since nothing else is needed the touch should have been jailbroken @ that point and you had 1 extra icon named installer.
i'd probably try my jailbreak again because it may not have worked correctly?
i've had my jailbreak problems lol but realised i didn't have to do all that dos stuff.
 

p1p3r

New Member
Jan 30, 2008
2
0
0
#3
Thanks for the help... But I figured it out, it was my internet!
 

phillyphill39

Member
Bronze
Dec 30, 2007
146
0
16
#4
how did you downgrade to 1.1.1 from 1.1.3. I would like the links for the files or the tut, thanks.
 
Feb 1, 2008
15
0
0
#5
downgrade

how did you downgrade to 1.1.1 from 1.1.3. I would like the links for the files or the tut, thanks.
man just use google...or youtube search....."ipodtouchmaster"....."1.1.3 downgrade"

watch the videos....and use the files...it's really easy.